Support

Open search

Samsung UA43MU6100 showing no content found on HDD

Highlighted
SOLVED
Apprentice

Hi all,

 

I have had my Samsung TV for roughly 12 months and have had no problems plugging my Seagate HDD into the USB slot and watching movies. Untill recently it has started coming up 'no content found'. It works on other TV's and is fine on my computer. It also powers up the hard drive and comes up with the option in the source menu so I don't think it's a power issue. Have tried both USB slots and with and without a USB extender. Any help would be great

 

Thanks 

19 REPLIES 19
Highlighted

Hey, is there any sort of solution when only certain folders show “no content”? I used to have the problem where nothing on my hard drive displayed when I plugged it in, but now some files do and some don’t. I know there’s no issue with the type of file itself because those same file types show up in different folders. Plus, there have been instances where the folders that show “no content” appear one day, but disappear the next.

Highlighted
I am having the same issue
Highlighted
same issue for me.
TV UE55MU6400 software version 1280.5
Highlighted
Did you try the solution above? Turn off your TV by unplugging your TV from the plug socket for two minutes, plug back in and try again.


 Welcome to the Community! :smileyhappy:

Highlighted

hello Danny

Thank you

I've solved by unplug the socket for 30 minutes (only 2 minutes not enough in my case)

Anyway I think it could happen again!!

I hope Samsung works for a real fix because this is a software issue related to the last release.

Highlighted
Thanks for the info. My 48JU6000 also started having this problem. Will try your method. Hopefully it works. So disappointed with Samsung right now.
Highlighted

My tv working well with the usb hdd after trying your tip. Reset the smart hub before trying it though which only helps for a moment. So now i can watch my usb hdd contents normally but smart hub is not working properly except for the pre installed apps. Thank you again for the workaround to get my tv to detect my usb hdd contents.

Highlighted
First Poster

I really wish Samsung would sort this issue out once and for all. I have a WD My Book 1140 Mains powered external and having the same issue. I have gone down the using a USB3 HUB in the 5v usb slot and this works until you power the TV back up. I have a Series 40 TV Model UE40MU6120 Version 1280.191025

Highlighted

Not working Bro! 

What should i do now.

I've tried converting mkv to mp4 but still not working

Highlighted
Observer

I left my tv unplugged for 5 minutes. Did not work. Still shows no content.

Top Liked Authors