Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Samsung TV 43AU9000 ignores Brightness Optimisation

(Topic created on: 12-12-2021 11:53 AM)
Antsushi
Apprentice
Options
TV

I recently bought the TV 43AU9000. I disabled Brightness Optimisation, Brigtness Reduction, and Motion Lighting in the Power and Energy Savings settings, yet the TV still automatically lowers the brightness during dark scenes. So far it seems like it is happening only when I am watching content from an external source (e.g. an HDD connected to the TV via the USB port, or casting from my laptop). The TV doesn't appear to auto-dim when I am watching content on Netflix. I chatted to a technician yesterday and apparently this is "normal behaviour". If this is normal behaviour, then why even give the option to disable these useless auto-brightness features if the TV just ignores them? Is anyone exeperiencing something similar? 

0 Likes
7 REPLIES 7
xSteveuk
Maestro
Options
TV
Hi,
Try Below

Changing the Minimum Brightness

Press the Home button on your remote control.

Using the directional pad on your remote, navigate to and select Settings.

Navigate to and select General.

Select Eco Solution.

Select Minimum Brightness and then use the slider to increase or decrease the brightness
0 Likes
Antsushi
Apprentice
Options
TV

Hi,

There's no setting for Eco Solution on my TV. There is a Minimum Brightness slider that can be manipulated when Brightness Optimisation is on, but it doesn't make a difference even if I set it to the highest value. 

0 Likes
xSteveuk
Maestro
Options
TV
Hi,
Does this help 🤔

How To Increase or Decrease Brightness on Samsung TV

• Click on MENU on your remote control.

• The main menu will appear on your screen. Use the up or down buttons on your remote to select Picture.

• Use the up and down buttons to choose Brightness. Press enter and then adjust the brightness level

Helpful link

https://www.samsung.com/levant/support/tv-audio-video/tv-how-to-adjust-the-brightness-of-the-screen/
0 Likes
Antsushi
Apprentice
Options
TV

It doesn't help, because the issue is not with the default brightness being too low, but with the TV automatically lowering it during dark scenes. 

0 Likes
AndrewL
Moderator
Moderator
Options
TV

@Antsushi: Can you try heading to Home > Settings > General > Intelligent Mode Settings > Adaptive Picture, and toggle this option off. This setting optimises brightness and provides the best picture quality in real time, based on the lighting conditions and the content you're viewing, so it may be the source of your current issue. Furthermore, head to Settings > Picture > Expert Settings > Contrast Enhancer, and turn this feature off. Let me know if this helps. 

0 Likes
Antsushi
Apprentice
Options
TV

Hi Andrew,

I don't have an option for Intelligent Mode Settings on this TV, aand the Contrast Enhancer is turned off. 

0 Likes
Antsushi
Apprentice
Options
TV

By the way, I have noticed that this is an issue present in other models as well based on some of the threads in this forum, some of them going back a year ago. It is great that Samsung keep releasing bad products, and provide incredibly poor technical support with their "technicians" not understanding the issue at hand or claiming that it is "normal  TV behaviour", yet then asking me to play with the Minimum Brightness slider when the Brightness Optimisation setting itself is being ignored by the TV. It is a disgrace.

0 Likes