Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Samsung Smart TV stopped connecting to internet (wifi and Ethernet)

(Topic created on: 17-07-2018 12:09 AM)
Bobik
Apprentice
Options
TV

Hello,

 

I am trying to fix my parents Samsung TV F6500 which has stopped connecting to Internet since a few weeks. Here is my diagnosis: The TV won't connect to Internet using wifi or Ethernet throught their usual provider. When I use my 4G phone as an access point, the TV connects normally.

 

These are the solutions I have already tried and that didn't work:

- Reseting the ISP's router + changing it's IP adress

- Factory reset of the Samsung TV (using the Auto-diag menu and the secret menu that you access pressing different buttons on the remote)

- Changing DNS to 8.8.8.8 or 8.8.4.4.

- Updating the firmware

- Calling the ISP's hotline

'

My questions are :

- Is it possible to do a factory reset that includes the Network connections?

- Has anybody had the exact same issue as my parents?

- Even after the factory reset, the TV continues to say that the firmware is up to date, is it possible to remove the updated firmware?

 

I am out of options and the Smart Hub is now useless. Any help would be greatly appreciated!

 

 

 

Go to solution
580 REPLIES 580
BIBURYBILL
Navigator
Options
TV
Samsung have had outage problems with the smart hub.My tv wouldn't connect to WiFi but my now tv box did .
0 Likes
Cynicality
First Poster
Options
TV

Hello! I have found an easier fix for anyone still having this issue that doesn't want to mess with their IP settings!

Here's what I did, I hope it works for you. You need a phone with a mobile hotspot capability, and you're good to go.

1) Connect phone to wifi, turn on mobile hotspot, and connect the tv to your phone. (If it connects, then you may have had the same issue as me, otherwise, sorry, this won't work.)

2) Go into System -> Setup, and walk it through (making sure to use the mobile hotspot wifi when it asks which network is yours)

3) Reboot the TV (Hold down the power button until the TV comes back on) and turn off the hotspot.

4) Connect to your wifi :smiling-face: (hopefully)

I hope this helped anyone struggling. I dealt with this for 3 years.

0 Likes
Terroraustralis
First Poster
Options
TV

I've been battling with this problem since using a new router. My solution was to disable Wifi PMF on my router. To do this I also had to change my authentication to WPA/WPA2 Mixed Personal.

0 Likes
sergio881
First Poster
Options
TV

Had the same problem with my Samsung 50 Series every now and then for the last 2 years.

It's been there since I changed my Vodafone (Germany) router last week. Today I finally went into my router settings and added my TV's MAC address to my Wifi's 2.4 GHz broadband (instead of automatic or 5GHz) and it worked.

Hope this helps!

0 Likes
HiSam
First Poster
Options
TV

I actually love you. My TV is finally working

HiSam
First Poster
Options
TV

Literally made an account just to say this

DimitrisP
First Poster
Options
TV

I have samsung-ue43au7172-43 and when I tried to connect to WIFI it said "password is wrong".

I changed the DNS to 8.8.8.8 and everything is fine.

I did not touch anything else in the settings etc ...

I hope I helped

0 Likes
Josee4761
First Poster
Options
TV

I had same issue for a few days , could not get my Samsung tv to connect to my wifi. I could connect my phone to my tv network so I knew it was a tv issue and not my router.  

i tried many things I’ve read on how to fix wifi issue  except  doing a factory tv reset as that was my last resort. The only thing that worked  for me was unplugging power cord from wall and behind tv for at least 5 mins and then to reset wifi network on tv  and voila , it finally worked !

MathMama81
First Poster
Options
TV

This worked for me. I connected the Ethernet cable directly from my tv to the router. Wired connection. Left it running for 5 minutes. Disconnected the cable. Wireless. Popped right up!!!

Tasxox
First Poster
Options
TV

Thank you so much! You are a life saver! Was having this trouble on my mums tv and been trying to sort it out past couple of days. Did the remote thing and worked like a dream! Thank you so much :smiling-face: