Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Samsung Smart TV stopped connecting to internet (wifi and Ethernet)

(Topic created on: 17-07-2018 12:09 AM)
Bobik
Apprentice
Options
TV

Hello,

 

I am trying to fix my parents Samsung TV F6500 which has stopped connecting to Internet since a few weeks. Here is my diagnosis: The TV won't connect to Internet using wifi or Ethernet throught their usual provider. When I use my 4G phone as an access point, the TV connects normally.

 

These are the solutions I have already tried and that didn't work:

- Reseting the ISP's router + changing it's IP adress

- Factory reset of the Samsung TV (using the Auto-diag menu and the secret menu that you access pressing different buttons on the remote)

- Changing DNS to 8.8.8.8 or 8.8.4.4.

- Updating the firmware

- Calling the ISP's hotline

'

My questions are :

- Is it possible to do a factory reset that includes the Network connections?

- Has anybody had the exact same issue as my parents?

- Even after the factory reset, the TV continues to say that the firmware is up to date, is it possible to remove the updated firmware?

 

I am out of options and the Smart Hub is now useless. Any help would be greatly appreciated!

 

 

 

Go to solution
583 REPLIES 583
Jan Lloyd
First Poster
Options
TV

I always tried rebooting the router as suggested and works fine. Until it didnt work. Holding down the power button solved it. I caanot believe it. I tried router reset and settings and everything. But this fixed it. Thank you. Registered to say thank you

0 Likes
Rosiet63
First Poster
Options
TV

hi I am having same issue as of Sunday. TV /Netflix all fine now all of a sudden it's saying I'm not connected to the internet. I have booted re booted TV and internet and still says the same. I bought 2 new hdmi leads just incase and it's the same, the bought my smart TV in from the bedroom and set up in the front room lol and it says the same. Yet I have good coverage on internet and I can get Netflix on my phone.....I'm crying out for any help please. Could it be my tv ?? It's about 6 years old curve smart

Demi-Fiend
Student
Options
TV

Hello

I bought the qled 55Q65RATXXC and the wireless connexion failed since day one. 

I tried everything suggested in this forum: soft reset,hard reset,dns 8.8.8.8, 1.1.1.1,8.8.4.4, static ip  in the router only, manual ip input in the tv, switching between manual input of the ip (tv) and auto. Nothing worked. The only fix is to use a smartphone as a hotspot . I didnt tried wired connexion because the tv is faraway from the router.

I installed the new firmware 1392 (16 december 2021) from the samsung spain website . The tv is still not able to connect to the router.

The router is a technicolor tg799 v2 provided by maroc telecom (morocco) . 

I will get a tp-link wifi extender and see what happens .

This is my third and samsung tv and moat probably the last one. I was going to buy an lg 55nano75 ...... i will keep this qled and use it for ps4 ps3 and retroconsoles but seriously this not a smart tv. My lg 49lf630v never drops thewifi connexion .

I think no future firmware update will fix this problem

0 Likes
Demi-Fiend
Student
Options
TV

update  :

Now, the tv seems to connect correctly everytime i turn it on. The navigation throught the different apps is very smooth, almost one and half hour enjoying the tv since the day i bought, the 23th of november 2021.

This is what i did + the router configuration + steps that seemed to help cope with the problem.

1. Router tg799 v2 ( MT box ) ( isp maroc telecom ) configuration :

192.168.1.1->home network->your wireless network->config : Wpa-psk , wifi channel selection :automatic , band 2.4ghz  the firewall is disabled completely

2.tv configuration :

2.1  update your tv using a usb pendrive loaded with the latest software available in the samsung website of your correspondent region, in my case i chose samsung españa because the tv was manufactured in europe , i suppose you can use other european samsung websites to grt the latest firmware , in my case it's ver.1392 that wasn't available via the wifi update the day it came out. follow the instructions provided in the website to get it done correctly. 

2.2 perform a factory reset after updating your tv to the latest firmware : settings -> general-> reset

2.3 connect your tv to your phone /tablet hotspot and download your apps , ambient mode , log into your samsung account and choose to backup everything  once you have you apps and everything set . Now you have to configure your router

2.4 router configuration

my router doesn't provide the mac address filtering , so the only thing i did was trying the different encryptations from open network with no encryptation up to the wpa2 , this tg799 v2 with the wpa-psk gives a steady wifi connection with no disconnections so i chose it.

2.5 tv network configuration

general ->network->open network setting -> choose your network snd introduce the password (i connected the tv with the wps button of the router with wpa2 encryption,the tv was connected but no internet), the tv should connect to the router, in case don't get the internet , you have to go to settings->general->network->network status->ip settings and choose ip setting entrr manually :192.168.1.100 (this ip was suggested by an egyptian guy on youtube who was having the same issue,subnet mask 255.255.255.0 ,gateway : in my case (tg799 v2)192.168.1.1 , dns setting: enter manually dns server 8.8.8.8

Remember to set the router so it gives your tv a static ip of 192.168.1.100

If you can navigate through internet then it's ok , in my case i wasn't able to get it right , so what i did is hold the power button of the smart remote until the tv restarts( samsung qled tv shows on the tv)and again no luck.

I disconnected the power cable of the tv  from the power surge protection socket and waited for 10 minutes then replugged it but the samsung logo didn't show up, so what i discovered is that in order to restart the tv this way you have to unplug the other powrr cable of the electronic equiments connected to the tv THROUGH HDMI , so when replugging the tv power cable  do not plug on  the other equipments until you get the samsung logo and check if you have internet.

i also deactivated the auto update software and auto update apps 

Youtube app was so slow that i simply unplugged everything from the surge protector and powered it off

The next day i plugged in the tv ,powered on the surge protector and i was using the tv flowlessly, and did the same procedure when powering off everything

Today again the tv is functioning proprely , i did the same power on procedure

I still suspect that the isp also plays a role in this wifi connection issues of my samsung tv 

 

 

 

 

0 Likes
JA251
First Poster
Options
TV

That worked perfectly for me. Thanks

0 Likes
Demi-Fiend
Student
Options
TV

Glad to hear that.

Unfortunately , from the day i posted the message here, i am stil getting some issues with the internet , i will get another router and test again .

In the worst case, an android box could be used to bypass the internet connectivity of the tv .

I have to let you know that while listening to stereo music via analogue output of my denon dvd3930ci which is connected via hdmi directly to the Q60R  if you you turn off the tv , the denon start to stutter (skips while reading a cd or dvd-r and it's very annoying if you have the amp at high volume.

 

0 Likes
Belissima
First Poster
Options
TV
Sorted, I done exactly what Accepted solutions said and all sorted!Many thanks
0 Likes
BIBURYBILL
Navigator
Options
TV
It's nothing to do with your WiFi it's the smart hub at fault or wireless adapter in the tv .My samsung tv wouldn't connect to the Internet but my now tv box could also my phone and laptop
0 Likes
Tony 1
First Poster
Options
TV

I Had the same problem with my  tv

Fixed mine by login into my modem / route

0 Likes
Tony 1
First Poster
Options
TV

Just reserve the tvs ip address in your route /modem this worked for me

0 Likes