Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Samsung QE55Q80T always turns on with Home Screen displayed

(Topic created on: 26/11/20 15:51)
First Poster
Options
TV

How do I prevent this screen from showing. I use my Sky remote to turn the TV on and am always presented with the Home screen showing all of the Apps. How do I stop this from showing on start-up?. Than you

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
Moderator
Moderator
Options
TV

@TrevorJ: Further to the advice offered by @DUMITRU79 please head to Settings > General > Smart Features > Autorun Smart Hub, and set this to 'Off'. To launch the last app you were using when you power on the TV, select 'Autorun last app' and turn this option on. 


View solution in context

0 Likes
Reply
5 REPLIES 5
Overseer
Options
TV
I think there's an option in the "smart features " section of the menu called something like " auto run last app"
0 Likes
Reply
Solution
Moderator
Moderator
Options
TV

@TrevorJ: Further to the advice offered by @DUMITRU79 please head to Settings > General > Smart Features > Autorun Smart Hub, and set this to 'Off'. To launch the last app you were using when you power on the TV, select 'Autorun last app' and turn this option on. 


View solution in context

0 Likes
Reply
First Poster
Options
TV

Hi there, thanks for the reply. I have switched off all of the Smart features from that menu but it still happens. I did call Samsung support and they said it can't be turned off but I'm sure there must be a way. It only happens if it is off for a few hours, like overnight.

0 Likes
Reply
First Poster
Options
TV

Thanks both, will set this and try. Best regards

0 Likes
Reply
First Poster
Options
TV

Thank you, this combination worked. Appreciate the help, I was sure there had to be a way.. thank you!

0 Likes
Reply