Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Samsung Q90N no HDR in gaming mode

(Topic created on: 16-01-2022 03:01 AM)
6327 Views
MelvinSmiley
Journeyman
Options

HDR is not working when game mode is on. Even if VRR is turned off.

My graphic card is a Powercolor Red Devil 6900XT.

Here's the things I did:

  • Certified HDMI 2.1 Cable
  • Windows HDR Turned On
  • Input Signal Plus Activated
  • Resolution 3840 x 2160 @ 60Hz or 120hz, doesn't matter
  • YcBcR 4:2:2 12bit or YcBcr 4:2:0 10bit or YcBcR 4:4:4 10 bit in AMD Settings
  • 10bit Option Enable in Graphism Settings in AMD Settings
  • VRR Enable
  • TV Firmware Updated
  • AMD Drivers Updated
  • Windows 10 Updates Done

There are 2 Threads with the same problem but the solutions that were shown there don't work for me. In 1 thread apparently HDR started working again in gaming mode in Full HD, for me it still can't be turned on even in 1080p. And in the other thread they edited the extension block in CRU and added a Freesync 48-120hz range entry, which I already have.

Strangely HDR in gaming mode works again with when I run the Samsung TV with my Denon AV Receiver  but with this configuration I don't have VRR, which is why I use AV Receiver with E-Arc and my Samsung TV connected straight to the PC.

Maybe some handshake issue between AMD Card and Samsung Q90N?

 

11 REPLIES 11
Eyoyin
Journeyman
Options

Oh my god, i tried for so many hours to resolve this and you came with this, it work for me thanks so much for sharing this you'r a beast waww

pindaro666
Student
Options

i have the same problem. you solved it?
thanks

0 Likes