Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Samsung Q80b won't Let me use homescreen

(Topic created on: 15-03-2023 06:06 PM)
880 Views
RiGoRmOrTiSUK
First Poster
Options

Whenever I hit the home button on the smart remote (or IR remote) I have about 2-3 seconds until the TV stops recognising my button presses and then it switches back to my freeview input. (terrestrial arial) 

 

I can then press the buttons on the remove again and hit the home button, but the same happens again. works for around 2-3 seconds and then ignores my button presses.

Why is it doing this? I can't use any of the apps on the TV... it can't be HDMI-CEC as freeview doesn't come via HDMI.

6 REPLIES 6
Samh3
Student
Options

Same here. Done all the tests and it seems the Tizen software on the homescreen doesnt recognise my remote. It also isnt getting all the content from the servers. I can select any of the apps etc.

Spoken with support they say its their end and will contact me with an update. I guess the firmware needs a fix

Gstar89
First Poster
Options
Not having this issue myself but will update if I do! Please be sure to try a full reset if you need to, usually fixes any problems.
0 Likes
alexmichie
Journeyman
Options

Experiencing the exact same problem, only started happening today.

alexmichie
Journeyman
Options

I should say, I've tried everything, resetting the Smart Hub, the entire TV, turning off for hours.

I'll wait and see if the firmware needs updated as samh3 says, support say they're trying to fix.

Samh3
Student
Options

Mine seems to have come back to life about an hour ago. Havent received any firmware so I can only guess it was something on their backend. Seems odd that the function isnt independant?

0 Likes
alexmichie
Journeyman
Options

Yep, mine fixed itself that evening so must have been something on their backend. Frustrating though as I had to install and sign in to all my apps as I had reset.

I wish they had communicated a status of the problem so that I waited instead of tried to fix myself.

0 Likes