Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Samsung Q50A and Sky Q

(Topic created on: 28-11-2022 08:53 AM)
1544 Views
Montybear
Apprentice
Options

Hi, hoping that someone can help. I have connected my Sky Q box to my new Q50A  tv and everything is fine until I turn the TV off and later turn it back on. The tv comes up with a blank screen and after a while says that the sky box  needs to be turned on even though it is actually on and showing a green light. If I turn the sky box off and then on the tv recognises this and connects with no further problems.

I have the sky q box connected direct to the Q50A tv with the HDMI cable supplied by sky. I have read the other posts  but nothing seems similar to this. Hopefully someone can help.

Steve

0 Likes
25 REPLIES 25
JAMES4578
Samsung Members Star ★★
Options

Hi @Montybear  There do still appear to be connectivity issues between Skyq and some Tv's (including Samsung).

However in some cases  people do need to reboot Q Box and also possibly Tv  or change HDMI cable.   Obviously  some have more problems than others and appreciate the frustrations.    From my understanding there have been more problems with the older Boxes , now on 3rd generation and those Boxes with external power supply work better.   However this will not be universal.    Some customers have found that issues happen  less often if they change the ECO setting to None but would still need to put the Box into standby manually. Changing HDMI control option has had an effect for some customers too.

However there was information earlier that there is an compatibility problem with the One Connect Box   and whilst they do work ok together the tuning of the distribution of the One Connect Box (q part of it) needs resetting at times.  Sky software engineers  said to be working on it but as far as I am aware have not yet found a solution.    

I do not work for Samsung or make Samsung Products but provide independent advice and valuable contributions.


Montybear
Apprentice
Options

Hi @JAMES4578 - many thanks for the reply. I left everything as it was overnight and amazingly it all worked in the morning, as it still does this morning. I will play around later today to see if I can get the HDMI splitter working for my second tv. Everything was fine on the second tv but every time I went back to the main tv it said that the sky box was switched off when it was on (as above). I will update here if I come up with anything positive.

Dan131
Apprentice
Options

hi @Montybear @JAMES4578 this is not the first thread I have seen on this. There was someone having the same issue (but with a different Samsung tv) back in 2018 if you believe it! I think @JAMES4578 even offered some suggestions on that thread.

Unfortunately I am also having the same issues with my 65” QN90B. each night when switched off the tv Keeps losing connection with my sky q box.

only remedy I have figured out (until reading this) was to switch off the sky q box at the wall and switch back on, which seems to connect it all back up…but this is extremely frustrating.

Some suggestions were to remove eco mode on the sky q box (which I think controls it going into standby) as well as changing the HDMI control setting and maybe even changing the HDMI cable. 

i tried changing the box from eco to none and this didn’t work. I tried changing the hdmi cable and this didn’t work. So will try the HDMI control settings this evening…I also have a new HDMI lead on order.

it seems that there is no fix for this and I am struggling to figure out if this is an issue with the TV or with Sky? I haven’t contacted sky as I thought it was a Samsung issue (due to seeing other Samsung users having this issue I also had no issues with my old 50” LG nanocell).

If none of the suggestions work then I think I will need to Get in touch with Samsung and sky direct and try and get to the bottom of this but I’m close to sending the tv back and I have only had it less than a week! Then revert to my old LG or even buy an LG.

Dan131
Apprentice
Options

It’s my sky a mini box that I am having this issue with btw. @Montybear @If you managed to sort your issue, what did you do? And was this on a mini box or main sky q box? I am now wondering if I need to make changes on my main box?

cheers

0 Likes
Montybear
Apprentice
Options
Hi, it was the main sky q box that I was having problems with. I never did get the HDMI splitter to work and ended up getting a mini box. I have had no problems since directly connecting the TV to the sky q box. I was going to send the Samsung tv back but there are very few 32 inch TV out there and so decided to stick with it. I firmly believe that it's the TV that is the problem.
Good luck
0 Likes
Dan131
Apprentice
Options

Cheers @Montybear I am curious if I might also get the same thing if I move my Samsung tv into the room where the main sky q box is (instead of where my sky q mini box is)…if I can be bothered I might try that and if that does the same I know it’s not the mini box.

I might also switch the eco mode to off/none on the main box on the off chance that that could be influencing.

another thing I noticed was that it isn’t just sky that drops it’s also my connection so trying to access the likes of iplayer, Disney +, Netflix etc won’t work….but as soon as the sky mini box is rebooted this sorts the sky and Wi-Fi connection. I use sky for my broadband so this might be the reason.

when you had this issue, did you have the same network connection issue as well? Did/do you use sky for broadband? If not then this might not have been the same.

 

0 Likes
Montybear
Apprentice
Options
I didn't have network problem until I got the mini box. I am with Virgin for broadband, so I guessed that it was the signal between the mini box and the main box. I used the cat 6 cable that I had been using for the HDMI extender to directly connect the two boxes and all is now working ok
0 Likes
Pete2345
Journeyman
Options
I've just bought the same TV and have the same problem.

I've turned off input signal plus for the HDMI it was connected to (well all of them actually) and I don't seem to have that problem anymore.

Can you confirm if you have this enabled on yours?
Dan131
Apprentice
Options

Hi @Pete2345 

it kept happening to me so I got in touch with Samsung support. They suggested a factory reset, which I did. This seemed to fix the issue however…after a week or so it started happening again (nothing was changed or altered to cause this!).

so I feel like I am back to square one again.

when you say that you made some changes what exactly was it that you did and was it on the tv or the sky box where you made changes?

cheers

 

0 Likes