Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Samsung Frame Auto brightness with all ECO features turned off

(Topic created on: 22-12-2019 07:51 PM)
14965 Views
MattLav
Apprentice
Options

I recently purchased the Samsung Frame QE43LS03RAUXXU and the picture is constantly altering brightness.

I have turned off all Intelligent Mode Settings and all ECO Solution settings but it brightens and dims the screen every time there is a camera cut.

This happens on HDMI input and Apps so it's not a problem with the input.

According to the TV I am on the most up to date firmware (version 1335) 

I tried to capture a video here:

https://youtu.be/1sZWyR7uhkg 

0 Likes

1 Solution


Accepted Solutions
Solution
MattLav
Apprentice
Options

Unfortunately this seems like a bug so the TV is being returned. 

If this didn't happen I'd probably still return it. The smart hub was disappointing and the black levels were poor compared to my LGs.

View solution in context

0 Likes
8 REPLIES 8
AndrewL
Moderator
Moderator
Options
@MattLav: Is this issue only occurring while you're on Netflix, or is on all apps/sources? If you have external devices connected to the TV then please try going to Home > Settings > General > External Device Manager > HDMI Black Level > Off. Also, please try going to Home > Ambient Mode > Ambient Settings > Auto Brightness > Off. With these features disabled, does the problem still persist?
0 Likes
MattLav
Apprentice
Options
Hi, Merry Christmas!

Thanks for the reply!
The HDMI black level setting is set to auto and is greyed out so they I can't change it.
I can't see an ambient mode section in the settings. There is Intelligent Mode > auto brightness which is set to off, is this the same?
Solution
MattLav
Apprentice
Options

Unfortunately this seems like a bug so the TV is being returned. 

If this didn't happen I'd probably still return it. The smart hub was disappointing and the black levels were poor compared to my LGs.

0 Likes
Ondrej
First Poster
Options
Same problem on the 2019 Serif while using Netflix and HBO GO via Apple TV.
0 Likes
handsofglory
First Poster
Options

I'm having this same issue with my 55” Class The Frame QLED 4K Smart TV (2021)
[MODEL NUMBER: QN55LS03AAFXZA]. I've followed all of these steps. Ambient Auto Brightness off; ECO settings off; all intelligent settings off; in filmmaker mode, and I am still having the TV visibly shift brightness while watching movies. The HDMI Black Level setting is greyed out for me, but I am watching the movie from the Amazon Prime App on the TV itself.

0 Likes
ihatesungsam
First Poster
Options

Same issue.

0 Likes
Joseph ODonnell
First Poster
Options

Same issue, Samsung support won’t even accept there is anything wrong with it but there absolutely is. 

0 Likes
BobbytheBeast
First Poster
Options

My Neo QLED is doing the same thing, but only in the Standard Picture Mode. The other picture modes hold the brightness setting. But in the Standard mode the picture dims to darker than the FILMMAKER mode. This happens in every source device.

0 Likes