Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

S95 TV not giving dual language option.

(Topic created on: 26-12-2022 06:22 PM)
950 Views
Sargan
Pioneer
Options

New S95 TV
On other TVs including in this house, ​on the Welsh Language channel S4C …. typically on sports matches, you can press the RED button to get commentary in English.

I do not get this option, checked On another TV that English commentary is running ….but when I press RED button I just get ‘not available’ message.

I looked at   Settings > Broadasting > Dual Sound.      Which describes setting is for bilingual broadcasts

​No options, does show Sound 1.Stereo on screen

even just had TV commentator advise English language commentary available via the RED button.

Anybody know how to get this to work ?

0 Likes

1 Solution


Accepted Solutions
Solution
Sargan
Pioneer
Options

update -

​Samsung advise they have removed support for dual language ‘Red Button’ feature.

Annoying on a new TV

 

​However … good news I sent an email into S4C, response in minutes …to give them a call, I did and it’s resolved.

The workaround is to set primary broadcast language to Welsh … and as Welsh is not broadcast as Primary it defaults S4C to English when there is Dual Language commentary.

Seems a bit odd Config but it works .

It is in the Broadcast settings ….

Settings

 >Broadcasting

 >Expert Settings

 >Audio Options

 >Audio Language

Set ‘Primary Audio Language’ to ‘Welsh’

 

View solution in context

4 REPLIES 4
Sargan
Pioneer
Options

Anybody any idea ? .....   not had dual language commentary work once and watched 4 matches now ..... works on other Samsung TV (and Panasonic)

0 Likes
Solution
Sargan
Pioneer
Options

update -

​Samsung advise they have removed support for dual language ‘Red Button’ feature.

Annoying on a new TV

 

​However … good news I sent an email into S4C, response in minutes …to give them a call, I did and it’s resolved.

The workaround is to set primary broadcast language to Welsh … and as Welsh is not broadcast as Primary it defaults S4C to English when there is Dual Language commentary.

Seems a bit odd Config but it works .

It is in the Broadcast settings ….

Settings

 >Broadcasting

 >Expert Settings

 >Audio Options

 >Audio Language

Set ‘Primary Audio Language’ to ‘Welsh’

 

CGW1981
First Poster
Options

This was driving me bonkers, trying to watch the Barbarians game - thanks so much!

0 Likes
Sargan
Pioneer
Options

Samsung just said non-supported.

S4C gave the work around, help desk were helpful, not often that is the case.

0 Likes