Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Removing Region Selection Samsung Smart TV

(Topic created on: 31-03-2019 08:42 PM)
LMH
Apprentice
Options
TV

Every time I turn on my TV, 'region selection' pops up. I already completed it during set up, but it persists on each start up of the TV, which is very annoying. Does anyone know how to stop this? Thank you

56 REPLIES 56
Maz58
Apprentice
Options
TV

This has been annoying me since I bought my Samsung Q9F.  Just made the changes you suggest and will see what happens.  Fingers crossed I won't so irritated next time I switch my TV on.  It's been a shame because the tv is absolutely fantastic as good a picture as any OLED.  I even enjoy the adverts now :smiling-face:

0 Likes
Scrumpymike
First Poster
Options
TV

I have tried to follow your advice but the broadcasting option is greyed out and therefore not available .

0 Likes
Harper1
First Poster
Options
TV
Hi, so as it’s not greyed out you need to have the set receiving a Terrestrial TV channel via the internal tuner.
0 Likes
DirectorsScarf
Apprentice
Options
TV

Odd.

 

I changed the time to check for updates to midnight and kept the auto standby tune in and so far so good..

0 Likes
Jeno
First Poster
Options
TV

Had just read your msg and having same issue..so I've taken your advice and turned off my 2hour standby which was on I'm sure it will do the trick.ta muchly !!

0 Likes
Kelzx
First Poster
Options
TV

Hi. I have this problem with my 7 series, I have had it about 5 months and it started doing it a month ago.

I went into my settings but it wont let me go onto the broadcasting option does anyone know why?? . 

0 Likes
Midas5
First Poster
Options
TV
I found this when searching for your problem i hope this will explaine it20210725_125727_36770.jpg