Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Random notification alerts chimes (bing-bong pings) UE55TU8500 (2020) HDR 4K 55inch TV

(Topic created on: 09-10-2020 09:49 AM)
4234 Views
AbrisShkval
First Poster
Options

My new Samsung 55 inch television makes random bing-bong noises. These chimes sound like they could be notifications. I have sound notifications turned OFF under the Notifications option on the Home page. There is no visual advisory to accompany these chimes. I do not own any other Samsung devices, I have turned off bluetooth on my Apple devices, I do not own any Alexa type devices. Samsung engineer was unable to identify the issue by remote access. Other than turning off the "Allow sound" under notification settings, I've run out of ideas! Any help would be appreciated.

0 Likes
9 REPLIES 9
AndrewL
Moderator
Moderator
Options

@AbrisShkval: Do you have any Bluetooth devices in range of the TV? If so, please disable Bluetooth on the relevant devices to see if the issue persists. You may also wish to try heading to Settings > General > External Device Manager > Device Connection Manager > Device List, and remove any devices from here. Power the TV off at the wall for around 30 seconds following this step, then power it back on to see if this helps. 

0 Likes
AbrisShkval
First Poster
Options

Thanks, but I have turned off Bluetooth on my devices already. There are no devices listed in Device List. Whilst I appreciate that turning off Bluetooth is a diagnostic step, I will need to switch on Bluetooth again at some point. Any other suggestions welcome.

0 Likes
Johnny15
Journeyman
Options

I'm having same problem. Did you manage to resolve this?

 

0 Likes
AbrisShkval
First Poster
Options

The latest suggestion from John Lewis (where I purchased the TV) was to disable the internet connection for 24 hours and then reconnect! By this I mean disable/switch-off/delete within the NETWORK SETTINGS on the Samsung TV. I cannot remember the exact location within Network Settings but some delving around should reveal the appropriate options (perhaps in Expert Settings). I also deleted the "saved networks" for good measure. Obviously this temporarily disables all your Smart apps so you cannot use any internet connected features. Luckily, I have an Amazon Fire Stick to use. Reverse the process 24 hours later! If you also deleted the saved networks you will also need to reselect your wireless connection and input the Wi-Fi password. I was (am) very sceptical about this solution but so far, so good. Nearly two weeks without a "bing-bong"!

0 Likes
AbrisShkval
First Poster
Options

Update... I was right to be sceptical. The TV has been well behaved for two weeks, but all of a sudden it has decided to start chiming again. My smart TV is not so smart! Arrrgghhhh.

0 Likes
Johnny15
Journeyman
Options

I eventually tracked it down to the Alexa App on the TV. I signed out of Alexa on the TV and the notification sound stopped.

0 Likes
Johnny15
Journeyman
Options

It seems to be a notification related to Alexa. I signed out of Alexa account on the TV App and the alert noise stopped.

0 Likes
AbrisShkval
First Poster
Options

Thanks. I have now signed out of the Alexa App. Hopefully that has done the trick! I will report back in a few days with the result.

0 Likes
AbrisShkval
First Poster
Options

I can confirm that signing-out of the Alexa App has stopped the random notifications. 

0 Likes