Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

"Autorun last app" isn't working

(Topic created on: 10-01-2020 05:46 PM)
7489 Views
bleen
Student
Options

I have the "autorun last app" setting selected under "smart settings" but every time I turn on my TV (NU7100) it immediately goes to watch live TV. Problem is that I don't have live TV on the television. I only use it for Netflix, Hulu, etc ... Any idea how to fix?

22 REPLIES 22
BobbyKey
First Poster
Options

I am having the same problem on two of my  Samsung TVs. 

Michelle74
First Poster
Options

I have spent 3 hours with support trying to fix it. And they can't. They have to send out a technician. How frustrating. Not sure I'll buy Samsung again. They can't even fix their own products.

Moorepheus
First Poster
Options

Seems to be a problem still. I don't have cable/sat connected to the coax port.  But on startup of the TV, it always starts on Channel 3, which is really annoying.  I have the "Run last app" turned on, but still always starts on channel 3. 

0 Likes
Bob-Nicolai
Apprentice
Options

I have the same problem on a ue43nu7092 After the last update the problem is still there. I don't think Samsung is planning to fix this problem and it's annoying. I only use apps to watch and every time it starts on live tv.

Fixit
Apprentice
Options

Same problem. Samsung needs to fix this. Nothing worse than a forced app that takes over your device and ruins it's it's functionality. 

0 Likes
Fixit
Apprentice
Options

I won't. The tv I have, which was given to me by Samsung because my first one had a power issue within the first year now also has a power issue... And not it keeps turning itself on and blaring this terrible tvplus

0 Likes
Frustrated37
First Poster
Options

Mine has been doing this also.. Always starts on TV Plus app.. it used to work fine but appears maybe an update changed it... how about fixing it samsung if you want my next three TVs to be Samsung that I'm fixing to buy. 

0 Likes
LiveFreeorDie2
First Poster
Options

I'm having the same problem with my UN65NU and my UN82NU televisions.  I only recently ditched DirectTV for YouTube TV and thought that setting was perfect!   Doesn't work on either set.  

My imperfect solution is using Logitech Harmony remotes.  The will execute commands like "right arrow" and "select" in addition to turning on devices.  I open to the Smart Hub and provide commands to get to and select YTTV.   Works about 90% of the time.   Of course, I still wish they'd fix it ASAP!

brichard1956
First Poster
Options

This is a pain in the butt. I would expect more from Samsung, but...they are starting to produce inferior products. I have had better luck with my Vizio units.  And much cheaper!  I can figure it out, but it is hard for my wife to use since it defaults to TV-Plus, which by the way sucks. This should be a simple fix.