Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

QN95B buzzing on standby

(Topic created on: 11-04-2023 03:40 PM)
3275 Views
J0hn78
Apprentice
Options

Good afternoon,

My two months old QN95B television emits a high pitched buzz/squeal whilst on standby.

This noise is loud enough to be heard over background noise and disturb the room.

It lasts around 60 to 120 seconds and can vary between shortly after use or hours after use.

All cables are correctly fitted to the one connect box, which is in turn firmly connected to the screen.

Any suggestions on a cure?

18 REPLIES 18
Einspruch
Apprentice
Options

I sadly have the buzz too, I might be able to provide some clarification. When I turn the TV off the red standby light lights up but the TV still pulls about 22w of power in that state. Then after about half a minute the power seems to drop a bit only to rise up to 22w again and then the buzz starts. After about roughly 100 seconds(like mentioned here already) the buzzing stops. Also the power consumption finally goes to standby valid areas at around 1.5W(it probably is the 0.5W they tell us but power meters can't handle such low numbers very accurately)

So I am a bit torn, I could easily power the TV off completely as the way I measured the consumption with was my smartplug. Put perhaps the TV is doing some tasks while it buzzes and taking away power might damage it in that state?

I can also confirm that the sound comes from the TV itself not the one connect box, as my box is under the TV in the TV rack and the sound clearly comes from the back of the TV right where the cable is plugged in. 

0 Likes
Einspruch
Apprentice
Options

I can confirm that disabling the WiFi will put the TV into sleep after a few seconds of consuming 22w. Also the buzzing doesn't happen now. WiFi is the culprit. 

0 Likes
webraider
Explorer
Options

No, it is not, at least not for me. Deactivating WiFi doesnt help at all unfortunately. But glad to read that it fixed it for you!

Bena136
Apprentice
Options

I’ve same problem and noisy voice comes from connect box, and i solved this problem with going to service menu in tv(use remote app in my phone and classic style remote,press mute+1+1+9+ enter then press 1 2 3 4) in the service menu go to mrt option and turn off the instant on and always instat on

after that to save setting turn your tv off and on
now when you press power off
your tv completely turn off and the noise will gone

0 Likes
binoix78
Explorer
Options

Hello Bena136,

I'm interested in being able to disable instant on.

I did not manage to display the service menu using the smartthings app on my iPhone.
Could you please describe how you proceed exactly please?

Thanks!

0 Likes
Bena136
Apprentice
Options

hi again
its very very easy
install samsung remote app from app store
then you need to connect tv and your iphone to same wifi 
niw turn your iphone location on and open app
you see your tv name , tap your tv model shown, and allow on your tv to access tv from your app
after that select one classic remote in app and then press mute 1 1 9 enter
now you see hospitality mod ,here press 1 2 3 4 now booom your in service menu
its work for s90 s95 qn90 qn95 and other new model

0 Likes
binoix78
Explorer
Options

Thanks for your reply

I'm trying with Samsung's "SmartThings" app, but nothing happens when I press the combination. And I don't see an "enter" button.

Could you precise which app you are using please?

Thanks

0 Likes
PGvL
First Poster
Options

Hi,

I have the same problem with my QN95B. In my case it started as soon as I activated the built in SmartThings Hub from the SmartThings app on the tv. Once I deactivated the Hub, there’s still a slight electrical humming sound but not nearly as loud and high-pitched as it was. At least it can’t be heard from across the room anymore. I still have the TV connected to WiFi.

0 Likes
Moon1996
First Poster
Options

Might have found a small little solution.  I have this problem too unfortunately but I just realized it makes the noise on standby so if it’s working in the background it won’t make the buzzing noise . Sooo I go to Settings, General & Privacy, Panel Care and then Pixel Refresh. 

0 Likes