Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

qn800b neo 75 8k Black screens at 4k 120hz Hdr on

(Topic created on: 08-01-2023 12:35 PM)
KrayZ GG
First Poster
Options

I’m sure most people that game with this tv series has had this issue or similar, but I had to make my own post to get to the bottom of this. I am using a 3090 strix with at 1200w psu, ryzen 7 5800x, with more than adequate cooling through my pc. I’ve troubleshooted and tested every possible “fault” that could potentially make this my pc’s issue and not the tv. I have used 4 different certified 8k 48gbps hdmi cables from multiple different brands. I am using hdmi port 4 and have tested with others. I’ve tried a different brand of tv (Sony x90j75) and have had no issues whatsoever. This issues is sporadic, it can happen whilst gaming, or even simply sitting on the desktop or watching YouTube etc. I like everyone else with this specific model spent $5000Aud or thereabouts on this tv to be able to play 4k ultra games at 120hz with hdr on a big screen. Samsung do not sit there and tell me to turn off hdr or swap to 60hz. I won’t do that. I want what I payed for and won’t settle for less. If anyone has a fix for this please I’m begging you let me know. I’ve had it with Samsungs unhelpful troubleshooting “advice”. 

0 Likes
4 REPLIES 4
KrayZ GG
First Poster
Options

Edit.

have tried 2 seperate pcs with different graphics cards and have encountered the same issue.

0 Likes
Karacakir
First Poster
Options

I have the same problem on 75QN800B with my XBOX Series X on 4K&120Hz.

Indeed there should be a solution for that because we paid a lot of money for the tv.

0 Likes
Roms47
Explorer
Options

Hi there...I hope solution I stumbled onto can help. I've had this issues on my QN900B for close to a year and a more than $300 investment in multiple cables. This seems to impact NVIDIA more than other cards. Below are the steps taken to have the TV and PC enjoy 100hz and 120hz gaming without issue. I could not even select higher than 60hz before doing this. Admittedly apps like netflix still flicker, but gaming is simply amazing at the higher refresh rates with HDR on. 

Input Signal Plus is obviously on (I'm using HDMI 1) for the Hz to climb over 60 and Gaming Mode is on for the Sound to work properly...for some reason the sound glitches when game mode is off.

Here are the setting that I changed to make it happen.
* Open the NVIDIA Control Panel
* Click on Adjust desktop size and position
* Select the Override the scaling mode set by games and programs
* Select Perform Scaling on Display
* I'm using 4K - 3840 x 2160
* Set the Refresh to 100 or 120 Hz

At times the setting here changed, so to get it to stick to 100 Hz for now...I followed the following steps
* Open Display Settings
* Scroll down to Advanced Display Settings
* Select 100 or 120 Hz in the Refresh Rate section...this seems to hold the setting steady.

This has been stable for a couple of weeks now :smiling-face: 

Shout out if this works or fails. 

0 Likes
Roms47
Explorer
Options

Lies lies lies...I changed something within a dobly setting on the PC and its all gone back the steaming pile of mess that its always been. Flickering every few seconds and unable to play anything above 60hz. This is simply a terrible experience.  Thought I had this won. 

0 Likes