Support

Open search

QLED Smarthub not working

SOLVED
Apprentice

Hello

 

I have a 43'' QLED Smart TV Model: QE43Q60RATXXU

I received a update on Monday 23rd March, Now running software number: T-MSMDEUC-1352.0 , B1970101/070201 , BT-S

 

Since this update, I struggle to get the smarthub to load, and when it does nothing works what so ever, only YouTube and BBCiPlayer apps.

 

I have tried everything. even resorting to a factory reset, but my TV is having non of it! When I go to do a reset, after putting PIN, it says its resetting, they restarts, and its the same as it was before!

 

I spent 3 hours on Friday on to online support with Samsung, and got no where.

 

Any ideas as this is now driving me nuts!! 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator
Moderator

Hi @GarthyTV 

 

Let's try a Flash Reset.

 

Star with the TV on. Press & hold the Standby key on the TV for 5 seconds followed by Pressing & Holding the Standby key on the Remote control for 5 seconds. The TV will go off & on a cuple of times before coming back on in the initial install mode.

 

Let us know how you get on.

View solution in original post

3 REPLIES 3
Highlighted
Moderator
Moderator

Hi @GarthyTV 

 

Let's try a Flash Reset.

 

Star with the TV on. Press & hold the Standby key on the TV for 5 seconds followed by Pressing & Holding the Standby key on the Remote control for 5 seconds. The TV will go off & on a cuple of times before coming back on in the initial install mode.

 

Let us know how you get on.

View solution in original post

Highlighted
Apprentice
Just tried, and nothing what so ever!
Highlighted
Apprentice
Scrap that. It worked!

All reset and everything seems stable!

So far so good!
Top Liked Authors