Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

QE65Q7FN loses Sky Q box after being in standby

(Topic created on: 12-05-2020 09:34 PM)
dtriggs
Apprentice
Options

I have just bought a new Qled QE65q7fn - and it is not working with Sky Q properly. When the system has been in standby for a number of hours the sky is no longer recognised by the TV’s hdmi 1. It keeps saying power it on when it already is.  A reboot of sky then sorts it. I cannot unplug the Sky Q every time I want to use it !! My Sky Q box was fine with the previous Panasonic though. Not sure what to do now. I have got hdmi ON on both devices. I have eco off on both- and all combinations. Quite a few people on the Sky forums are having this issue.

 

Any solutions at all ?

44 REPLIES 44
JAMES4578
Samsung Members Star ★★
Options

@Truejoker  Well it is up to you , know you may have had some frustrations  but think best to try Standby anyway.

I do not work for Samsung or make Samsung Products but provide independent advice and valuable contributions.


My Device- S21 Ultra 5G ( SM-998B/DS ) CSC= BTU , 12GB/256GB
One Ui 5.1,Android 13 .

0 Likes
Truejoker
First Poster
Options

Sorry, just to be clear, I have stopped the Sky Q going into eco mode, not the TV.  So I will switch the TV on/off, but stopped the Sky box from going into standby mode.  That seem to work yesterday....

0 Likes
JAMES4578
Samsung Members Star ★★
Options

@Truejoker  I knew  you were talking about the SkyQ Box. The Point is you can take Box out of Eco mode but put into  Standby manually  which has helped some folk with issues. The Eco Mode though is slightly different in that wifi and the Hard Disc are shut down (other than when uploading log files).

I do not work for Samsung or make Samsung Products but provide independent advice and valuable contributions.


My Device- S21 Ultra 5G ( SM-998B/DS ) CSC= BTU , 12GB/256GB
One Ui 5.1,Android 13 .

0 Likes
Truejoker
First Poster
Options

I can confirm placing the Sky Q box in Eco mode did not make a difference.   Does anyone know where the issue is - Samsung or Sky ?  I will make a big deal of it on twitter and warn people away from buying the samsung TV.   I personally think this is unacceptable.

 

anyone tried any other solutions or expect either company to release an update or a sustainable solution ?

0 Likes
JAMES4578
Samsung Members Star ★★
Options

@Truejoker  Hear different things, however there have been  a few interactions with Sky and Samsung.  According to a user on the Sky forums Sky's software was the issue for affected customers (though doubt this has been officially confirmed)

see this thread for more details https://eu.community.samsung.com/t5/TV/Sky-Q-and-QE55Q90R 

 

 

I do not work for Samsung or make Samsung Products but provide independent advice and valuable contributions.


My Device- S21 Ultra 5G ( SM-998B/DS ) CSC= BTU , 12GB/256GB
One Ui 5.1,Android 13 .

JacquieT
Journeyman
Options

I bought the same TV and have the same problems. Did you get any joy with the Sky man?

0 Likes
Truejoker
First Poster
Options

Nothing, Samsung offered a support call but I did'nt get around to it.  The only solution that works is putting the sky box into standby mode before switching off the TV. 

0 Likes
Kforce
Apprentice
Options

Just got a 2020 RU8000 last week and now suffering exactly the same issue every couple of days! The only way of fixing it is to unplug the sky q box for a few seconds, then wait 5minites for it to fully boot up.  It's really bad! 

0 Likes
JacquieT
Journeyman
Options

Thanks for the response. Frustrating isn't it 😕

0 Likes
Spenda
First Poster
Options

I had this problem since buying my Q85R tv a couple of months ago. There seemed to be no reason for the issue and was inconsistent. 

 

My setup includes 2TB SkyQ box + Sky Soundbox + Q85R tv. The tv is connected directly to the Soundbox via HDMI which in turn is connected to the sky box. 

 

After many attempts to fix the problem I have finally found a solution which works EVERY time. Basically, I turned off the HDMI control in the SkyQ box which stops the tv switching on with sky home or sky button. Then you must adhere to the following procedure in this order... 

 

Switch tv power on (either tv controller or long press on sky controller power button), then power on the sky box (I use the power button, not sky or home button), then switch on the soundbox power button. 

 

I expect the same process would apply for a different soundbar connected the same way. I haven't tried it with the tv connected direct to the tv, but it's gotta be worth a shot!