Support

Open search

QE55Q67RAT turns off and on itself

SOLVED
Apprentice

Hi, The TV which I have only had around a year maybe less has now started just turning off and on constantly. By this I mean it will just turn on and off all day. Turning on for a few second max then turning off and just repeating this cycle. Any ideas as to what this is or how I can fix this?

1 ACCEPTED SOLUTION

Accepted Solutions

Hi, it was still the same this morning after everything being unplugged over night. It did manage to stay on long enough though for me to turn off the WiFi.  I then hardwired it and altered a few settings I came across online and for the moment it seems to be working as normal. Should the fault return I'll come back with a new comment. Thanks

View solution in original post

6 REPLIES 6
Moderator
Moderator

Hey @Baldymick83 ,

 

Other devices could be interfering with your TV. If you have connected other devices the TV may be receiving a signal from the other device and then turns on. Can you please unplug the HDMI cable from your TV and all the devices and cables going to your TV for a few hours and let us know if this has solved the issue?

Hi, it was still the same this morning after everything being unplugged over night. It did manage to stay on long enough though for me to turn off the WiFi.  I then hardwired it and altered a few settings I came across online and for the moment it seems to be working as normal. Should the fault return I'll come back with a new comment. Thanks

View solution in original post

Navigator
Faulty mainboard or screen. get hold of support to arrange engineer callout for you.

Can you provide more details on the setting change you made? I am just now having the same problem. 

Hi this frustrated the life out of me and being honest I know nothing about TVs and their inner workings. Anyway I tried all the stuff about batteries and powering off etc, but nothing worked. I then found someone who said turning off anynet and ecosolution fixes it, which it has me for and been fine since. Ecosolution can be turned off in settings>general>ecosolution and anynet is settings>general> external device manager. Good luck and hope this helps.

I am having the same issue however unplugging did not help. Also it is not staying on long enough to make it to any settings

Top Liked Authors