Support

Open search

Q950 and SkyQ box

Explorer

This maybe a 'quick fix' in a setting I have yet to find, but can anyone tell me what setting I need so when I turn on the TV it leaves the ***** Sky Q box alone.

 

If I turn on the TV and go to Netflix/Amazon Prime/ etc. etc. it has this darn habbit of thinking "oh really, don't you want live TV? I think you meant to ask me to turn on Sky Q from standby and switch to that HDMI input", I then have to go back to where I want to be and try and pick-up where I was.  I have the q950 set to return to the previous App. so putting the set into standby, when I turn it back on if will go back to Netflix or whatever, but it still insists on taking the Sky Q box off standby and then switching to that!  IF I'm quick enough to grab the Sky remote and put it back into standby before it switches I'm fine. 

 

I tried swapping HDMI ports with the UHD Sony Blu-ray player and it made no difference, it still takes the Sky Q box out of standby.

2 REPLIES 2
Navigator
2 ways you can do this,

1 is to turn off tvs hdmi-cec in settings, general and external device manager
2 is on the sky q box in settings and turn off hdmi-ce settings
Explorer

Mt understanding is that the hdmi-cec is required setting for my Sonos Beam to work, I didn't see anyway of a per port setting for this, as well as killing the 'one remote' feature.

Top Liked Authors