Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Q90T intermittent picture dropouts from HDMI source

(Topic created on: 09-12-2020 07:55 AM)
AppleTux
Journeyman
Options
TV

Hi there,

 

I have a new 75" Q90T and I am so far pretty happy with it, with just one exception:

I get intermittent picture drops where the TV shows the circle in the middle and then switches to the "no signal detected" screen. Sometimes the picture just drops to a black screen for 1 sec and then returns, while the audio via the receiver continues.

 

TV is connected via HDMI (eARC port) to a new Denon 2700X - multiple devices are connected to the Denon (UHD player, media box, PS4). Problem happens with all devices so I think the culprit is the TV (I had the same problem with my older Denon 2000X connected to the Q90T, setup never had problems with my old Sony TV).

 

HDMI cable from the receiver to the TV was already switched and replaced with a HDMI2.1 compliant cable. 

 

Anybody seen a similar effect? It is hard to pinpoint as it (thankfully) only happens once in a while but it is annoying nonetheless...

 

Thx

17 REPLIES 17
AppleTux
Journeyman
Options
TV

Ok, so I can update on my issue:

  • It also happens when I deactivate the "extended HDMI signal"
  • It also happens when I plug the source (in this case media PC) directly into the TV and get the Audio via eARC

So it is definitely the TV itself - there are occurrences when the video signal drops out completely (audio is still running) that I can fix by switching the AVR to another input and then back - so my suspicion is a HDCP handshake issue.

 

So currently I am pondering returning the TV and look for another brand... 😞

0 Likes
AppleTux
Journeyman
Options
TV

So, have been eMailing Samsung and had a chat with the support - so far same problem.

Things done:

  • the whole unplug/drain/plug activity that Samsung recommends if there is no signal at all (didn't apply to me, but anyway) -> no change
  • Got a new Firmware 1460 and installed it -> no change

What is left of the recommendations is*:

  • reboot the TV (with 20sec power button press on the remote)
  • use a different power plug (well, that sounds like tech-voodoo to me, but at this point I try anything)

Problem still alternates between random picture drops (1-2sec) and the dreaded white dot circle following a "no signal detected". Kinda breaks the movie experience...

 

My return Windows is closing and there is not really an alternative model that I would currently buy from another vendor. That's mostly why I am keeping up with this mess at the moment. 😞

 

*Note: I do the recommended steps in sequence with testing in between to actually be able to figure out the solution (if there's any)

0 Likes
AppleTux
Journeyman
Options
TV

Just an update to my situation here:

Since the TV reboot it didn't cut out during a movie/show so far - I am cautiously optimistic that this actually did the trick.

Will give it a bit more time before posting a final conclusion (and I hope I haven't jinxed it by posting this)

:winking-face:

0 Likes
BogaMoge
Pathfinder
Options
TV

Hi there.

 

I'm having issues with my Q90T and I've come to the conclusion that iit is an issue with the HDMI handshake between the tv and the devices... See this thread if you want more information.

 

What I have tried :

- changing HDMI cables

- changing HDMI ports

- unplugging everything (power cable included), hold/press on/off button on the remote for 30 sec, then wait a few minutes

- factory resets (multiple times)

 

I want to see if your solution may apply to my issue, but when you say "tv reboot", what exactly do you mean?

 

0 Likes
AppleTux
Journeyman
Options
TV

The recommended reboot from Samsung Support:

  • Turn on TV
  • Press Power off button on the remote and keep it pressed down until a Samsung (or in my case QLED) Logo appears

That's quite easy - didn't thought it would change much but either it is a very long ongoing coincidence or it really fixed the issue. But I have been watching/gaming from various sources for accumulated 25+ hours now and didn't have a single picture dropout (*fingers crossed)

BogaMoge
Pathfinder
Options
TV

So I did try that (another used on another forum told me to try this method) and it worked the same as my previous method (switching between Game Mode and Movie Mode as many times as needed), but it's still just temporary. My issue is heavy purple ghosting when playing games in Movie Mode, and every time I launch a game, I have to do the switch or the "cold reboot"...

0 Likes
AppleTux
Journeyman
Options
TV

I need to take a closer look at this the next time I'm playing a game - but I am running the entire setup via an AVR through the eARC HDMI3 port on the TV (so I don't use the Game Input). So far I haven't seen any ghosting and my picture setting is always set to Filmmaker mode with some custom adjustments (I just like the picture better that way and to keep it consistent regardless of movies or games).

AppleTux
Journeyman
Options
TV

Couldn't see any ghosting while playing a bit on PS4 yesterday - again, using Filmmaker mode and not Game mode or the HDMI4 port.

0 Likes
BogaMoge
Pathfinder
Options
TV

You're lucky then. But I'm not alone with this issue, and nobody can even begin to offer a solution, or even an explanation.

The screen and motherboard have been replaced, the issues persist. Add to that the fact that I can consistently get rid of the issue temporarily, and I think it's clear it's not hardware based. But then there is the question of if it's firmware based, why isn't everyone having the same issue...

All I want is Samsung acknowledging the issue and offering an explanation, but Samsung reps looked at the videos and just said that everything is "normal".

It's maddening...

0 Likes