Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Q90R issues with Virgin V6 boxes (on demand/HDCP)

(Topic created on: 24-11-2020 10:09 AM)
Jaybe
First Poster
Options
TV

We have a Q90R which is a few months old and we have a Virgin V6 box, but since getting the V6 we have been suffering with a major issue where the TV will not play any on demand content - Netflix, Prime, ITV player etc. 

 

I thought this was a Virgin issue but it only seems to be affecting other Samsung users, and has got much worse since the 1372 update - I actually got it to work for a month or so but now nothing fixes it other than powering the box virgin box down, when it will last for a few hours.

 

Someone said it was a HDCP issue but all of the HDMI sockets are 2.2, and i have tried different ones to no avail. 

 

The issue probably is with Virgin but my feeling is that maybe Virgin need to raise this with Samsung as Samsung will just tell us to go to Virgin, then Virgin will say it's the TV...

0 Likes
5 REPLIES 5
Jaybe
First Poster
Options
TV

I thought this might have been because input signal plus wasn’t enabled, however setting this on to the relevant HDMI port has not helped. It’s just strange that all works after the v6 is rebooted but then overnight something appears to happen and then it won’t play (v6) any on demand content.

0 Likes
Andrew_MC
First Poster
Options
TV

I have (hopefully "had") a similar problem - new Samsung TV suddenly wouldn't play Netflix / Amazon Prime from VirginMedia TiVo V6. I received the error message tv1-pb-101 (5.2.12) from Netflix and just a "spinning circle logo" on Prime.

 

I tried cable switching, rebooting, directly connecting V6 to TV (instead of passing through the receiver) but no difference. Then I found a two year-old reference on AVForums which suggested that HDCP  might not permit sending to a device that can record the signal. That makes sense, as the whole point of HDCP is to protect the content.

 

I removed the USB stick I was using to enable "time-shift" when watching the TV FreeSat directly, and... no difference. Slapped head, rebooted TiVo, power-cycled the TV and... bingo... it's now playing Netflix and Prime video to the TV again!

 

This could be a viable solution, so I thought I'd post it here for others to try (or to point out any errors in my logic). It's fair enough, and logical that HDCP would work that way. I've only just "applied the fix" so I'm hoping it's a long term cure. I'll report back here if it fails, but it's looking hopeful.

=====EDIT======

Problem has returned! See newer post below.

0 Likes
Jaybe
First Poster
Options
TV

Thanks for the heads up on this, however we have nothing connected to the TV, just the one connect box with the Virgin TiVo attached. We have a Nintendo Switch but I removed that a few months ago but it didn’t help.

I guess the only other thing is our phones which we use to air play sometimes, but not able to record to... honestly I have tried absolutely everything but just cannot figure it out.

0 Likes
Andrew_MC
First Poster
Options
TV

Well -  a few weeks on and I have the same problem recurring. So much for my "fix". I've contacted VM (again!) and I'm waiting to hear if they will switch me to the newer 360 box to see if that will work.

I'll post an update when that happens.

 

0 Likes
padlew
First Poster
Options
TV

Same HDCP issues here with an RU7100 and Virgin Media V6 box (also a PS5). Narrowed it down to a problem with the TV.

0 Likes