Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Q90R HDR highlight clipping

(Topic created on: 24-07-2020 01:40 PM)
FrankieSomeone
Explorer
Options
TV

I only found a couple of posts on the internet mentioning this - when viewing HDR content the highlights get quite clipped, or rather they plateau and get squished at the top.

I have tried all kinds of calibrations and the only way to avoid this is to use the Movie profile with Local Dimming set to Low, which is not very good because it gets very dark and the panel won't dim at all unless it's entirely 100% black.

I believe this to be an intrinsic property of gamma st.2084 - some people might like it but I find very annoying that highlight details get erased, I thought one of the selling points of HDR was super bright reflections and highlights!

The pictures below are taken in Movie mode with Local Dimming set to High (it's the same with standard)
The picture without the clipping is what you see when you pop up the menu. It seems the highlights clip more the darker the overall screen is.

Come on Samsung, you can do better. At least give us a second gamma curve to choose from.

IMG_20200403_173959_1.jpg

 

IMG_20200402_191838.jpg

 

13 REPLIES 13
FrankieSomeone
Explorer
Options
TV
Update: the clipping is quite reduced by using the Standard profile and lowering contrast to about 25 - but with these settings, small bright things in very dark screens disappear completely (for reference, in the opening scene of Prisoner of Azkaban, the small bright window at the center of the screen becomes invisible until the WB logo appears)
0 Likes
FrankieSomeone
Explorer
Options
TV

Turns out Game Mode neutralises the tone mapping curve and keeps Local Dimming on. It creates a bit of blooming in dark scenes with bright objects and high contrast but no highlight details are lost.

0 Likes
crisfreak
First Poster
Options
TV

On my Q90R, I reduced the contrast setting to 42 to get no clipping

0 Likes
btaiji
Explorer
Options
TV

I AM so angry about this issue. 

Samsung must solve this problem! Shame on you!

 

I hope my setting would help. 

 

Backlight 50

Brightness +3 ~ +5 : only works on dark scene

Contrast 50

Local Dimming : Low

Contrast Enhancer : High

0 Likes
btaiji
Explorer
Options
TV

https://youtu.be/_cgmVElC018?t=120

 

Samsung's 2020 8K model Q900T has the same issue.

 

FrankieSomeone
Explorer
Options
TV

Thank you! That's exactly what I'm talking about. Happy to see someone else calling this out.

btaiji
Explorer
Options
TV

I will post about this issue on Korean AV community.

I'm Korean, so i wish some samsung-man will see my post.

 

I'll share the post here when I ready.

You might understand it by translator

btaiji
Explorer
Options
TV

BTW

Same problem occurs on 2020 4K QLED

I tested Q95T. It  also clips highlight!!

btaiji
Explorer
Options
TV