Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Q80T HDR VRR Issue Black crushing in game mode.

(Topic created on: 16-12-2020 11:52 AM)
AlexandreL
First Poster
Options
TV

Hi,

I have a Samsung Q80T 75 inch

When I use VRR + HDR in game mode the quality of the black are all crushed and it's almost impossible to play. The algorithm for the HDR completely crush all the black and there is no nuance anymore in the constrast. It's seems gama adjustment are completely destroyed when using VRR in HDR Game Mods.

 

I have view many others having this issue.

 

I am very disappointed. Any solution?

Please don't tell me to turn off game mode... We pay this price on a TV to use those advantage marketed by Samsung...

 

Référence : Watch "Best TV for Xbox Series X Gaming + Winning TV Giveaway!" on YouTube
https://youtu.be/xjee0qoDwJ4

20201106_102557.jpg

0 Likes
26 REPLIES 26
Charlyiii
Student
Options
TV

I am planning to reurn and Will try with LG CX6

0 Likes
MichuPL
Apprentice
Options
TV

I have the same problem! Games on Xbox Seriex X look terrible on game mode, sometimes it's barely playable! Dark cutscenes from Halo Wars 2 are so bad I can barely see whats going on the screen.. Photos below are from Battlefront 2. Will they fix it or what? 20201205_180658.jpg20201205_170533.jpg

0 Likes
Cerativ
Explorer
Options
TV

I have the same. VRR and Game mode is destroying all the experiencebad blacks.jpg

0 Likes
Scarhead
Student
Options
TV

Samsung, please fix this issue asap!

I don't want to return my Q95T that I have just bought because of this software bug!

0 Likes
Sagrera
First Poster
Options
TV

My friend you have activated the "Game Enhancer", that must be deactivated. Anyway, even deactivating the "Game Enhancer" there is a white post-processing so that the local dimming does not turn off the image in very dark environments, in addition many games add exposure in the image so that the nights or rooms are not so dark. There are few games with deep darkness, only movies.

The QLED is not for blacks, it is to enhance whites if you want blacks you have to go to OLED, but you will not have the whites that you have now, I assure you.

One solution is use the "Movie Mode", and if you have to play something serious then change the source to "PC Mode" and thus you have a minimum delay option for competitive games and without using the "Game Mode".

 

edit: I see that this thread is from a long time ago, the fact is that I came because a friend shared the link with me, the same thing happened to him and before asking me he began to search for google. It is important to disable "Game Enhancer" and "Motion Plus Game" within the "Game Mode" menu if you want to use this mode. But as I said before the only way to avoid the "White postprocess" is by using the "Movie / Filmmaker Mode" profile or changing the source to "PC Mode", the latter disables any postprocessing, including the "Local Dimming" which greatly reduces delay.

 

Samsung LED/QLED Settings 

Sagrera
First Poster
Options
TV

I see that this thread is from a long time ago, the fact is that I came because a friend shared the link with me, the same thing happened to him and before asking me he began to search for google. It is important to disable "Game Enhancer" and "Motion Plus Game" within the "Game Mode" menu if you want to use this mode. But as I said before the only way to avoid the "White postprocess" is by using the "Movie / Filmmaker Mode" profile or changing the source to "PC Mode", the latter disables any postprocessing, including the "Local Dimming" which greatly reduces delay.

Samsung LED/QLED Settings 

0 Likes
Scarhead
Student
Options
TV

Thank you for your answer and the link to your tutorial!

 

0 Likes