Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Q700t 8k Resolution Not Showing

(Topic created on: 03-01-2021 10:38 AM)
Alpro
Explorer
Options
TV

Hi, I have a 3070gtx, and new q700t Samsung TV. I’ve tried two different hdmi 2.1 cables, fully certified one arriving tomorrow. But so far any time I try putting 8k resolution (through a custom resolution) it crashes the TV saying no source. Tried updating firmware, newest drivers, input signal plus, hdmi port 4. Nothing seems to work. Am I missing something regarding changing the TV resolution? The recommend always shows as 4k, I can never get it to show 8k.

Thanks! 

0 Likes
5 REPLIES 5
Alpro
Explorer
Options
TV

The times that i manage to put it in game mode that doesn't crash the TV, which then starts to show 8k native resolution, it simple doesnt accept clicking it.  You try change the resolution to 8k via nvidea and windows it simply reverts to 4k.  Not once has the Samsung UI in the top right corner showed 8k.

0 Likes
Alpro
Explorer
Options
TV

Ok, heres my fix.  use Custom Resolution Utility to 'reset all', then 'restart'.  Set the resolution to 4k 60hz.  Once there put on game mode (which enables Input Signal Plus).  Once monitor is at 4k 60hz with input signal plus on, 8k Native res should appear.  I clicked enable 8k resolution with 4:2:0 10bit (nvidea control panel).  It didnt work 5 times, keep trying, and randomly it works.  The key seems to be YCbCr420 mode (4:2:0).   GLA - props to Wickfut for helping.

rpantjes
First Poster
Options
TV

Thanks, that fixed it for me too! 🙏

0 Likes
wickfut
Pioneer
Options
TV

You don't need to install the custom resolution software to enable it. You just need to do it the moment you've updated the GPU drivers. If you restart the PC it won't work and you'll need to fresh install of the drivers again. 

 

Still waiting on Samsung and Nvidia to get their finger out .  

0 Likes
rpantjes
First Poster
Options
TV

1E70389D-8DFA-42F4-A63F-EC57052C8186.png

These are the settings that it works for me. Just latest NVidia drivers for the 3090 RTX.

NB: it only works for HDMI 4...

Q900T should be in Game Mode (“Hi Bixby, Game Mode on”)

The TV/PC remember the settings after power off/on.

0 Likes