Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Q60 (75) TV randomly loses connection to JBL 9.1 via eARC

(Topic created on: 20-11-2021 06:50 PM)
y_lexus
First Poster
Options
TV

My Q60 (75) TV started losing connection to JBL 9.1 unless I toggle HDMI-eARC Mode in expert settings from Auto to off and back to Auto. In this case I get sound from the bar immediately, but only if I have TV Speaker selected in Sound Output (both TV and the bar produce sound concurrently, I usually set TV sound volume to zero). Once I select Receiver (HDMI-eARC), it either immediately disappears from the list of Sound Output sources (only TV Speaker and Optical are available), or this happens in a minute or so, and the soundbar stops producing sound from TV. 

To use the soundbar with the TV reliably I have to toggle HDMI-eARC Mode once again, and also never switch to the Receiver as Sound Output. This way I'm unable to make audio pass-through working though, it's grayed out. I could turn on pass-through by toggling Digital Output Audio Format from Auto to PCM, then selecting Receiver in Sound Output. But the Receiver disappears again as soon as I switch to pass-through. 

Historically I used to deal with this by resetting both TV and JBL 9.1 many times both via menu and button press - sometimes the TV picks up JBL 9.1 as Atmos-enabled device correctly. But later it starts losing connection to the bar anyways - I assume there's some issue with eARC handshake, have no idea how to deal with it. Just tired of cycling resets hoping that it makes things work again.

I also contacted both Harman/Kardon and Samsung support regarding this, even set up a remote session for Samsung support - they have no idea what the cause of the issue is. 

Would be very grateful for any help. 

0 Likes
3 REPLIES 3
Sureshot55
First Poster
Options
TV

I have the same issue with my Samsung TV and JBL 9.1. 

HDMI receiver/ARC sound output option disappears upon selecting it. And only appears when i power cycle my TV and ofcourse,  hdmi arc never worked for me. 

I saw so many customers in different forums with same issue with no solution. 

Big gaints with poor technology/software/hardware. Too much complexity with this ARC, not sure why..! 

Technology should simplify things.

OwenMeasures
Apprentice
Options
TV

I have this exact same issue but with my HomePods through Apple TV, I am using high quality cables yet I still cannot find a solution!  

0 Likes
y_lexus
First Poster
Options
TV

By way of update, I gave up trying to set up the TV + soundbar combo properly. Sometimes upon wake up the TV recognizes the bar and I can operate the latter using TV remote. Most often I have to set TV speakers at 0 and operate sound via JBL's remote directly, and this old school method works. There's slim chance that the situation improves with the OTA update of any or both of the devices, but I don't put much hope into it. 

0 Likes