Support

Open search

Possible Fix for Too-Dark Netflix Videos on Samsung TVs

Highlighted
Explorer

Sadly, the answer is to switch your device to SDR. You can sit in a pitch black room and mess with settings all you want - that won’t fix it. 

This means that you have to notice, or know, that the video you want to watch will be streamed  in Dolby Vision HDR and change a setting every time (then change it back - what a pain!) to accommodate this. 

 

a) *EDIT* THE INFORMATION IN a) BELOW IS WRONG. I HAVE LEFT IT IN PLACE SO AS NOT TO CONFUSE PEOPLE WHO SUBSEQUENTLY RE-READ IT.  IT APPEARS THAT, FOR MORE MODERN TELLYS AT LEAST, THE OPTION ("INPUT SIGNAL PLUS" IN SETTINGS/ GENERAL/ EXTERNAL DEVICE MANAGER) FOR TOGGLING BETWEEN HDR AND SDR ONLY FUNCTIONS IF YOU ARE WATCHING VIA AN EXTERNAL DEVICE SUCH AS AN APPLE-TV OR A FIRESTICK.  IF YOU ARE USING THE TELLY'S OWN SMART NETFLIX APP THERE APPEARS TO BE NO OPTION TO TOGGLE BETWEEN HDR AND SDR. 

a) If watching via the Netflix smart app on the Samsung HDR telly itself, turn off the HDR settings in the telly’s General/ External Device Manager settings which set the input ports for HDR. Usually called HDMI UHD Colour or Input Signal Plus. (EDIT: NO, THAT WON'T WORK. )

Now the Netflix Dolby Vision HDR video will still play in 4k/UHD but only in SDR. (And only in 8-bit) But, at least, you can see it without having to sit in the coal cellar. 

 (May cause unwanted changes to other devices connected to the TV)

Remember to turn those settings back on again for non-HDR Netflix videos and for all Amazon etc. videos.

 

b) If watching via an AppleTV 4k connected to a Samsung HDR TV the following are usually the best Video settings in the AppeTV for everything except Netflix HDR videos. I recommend using them all the time:

- 4K SDR (Yes, SDR!) in 50Hz (UK) or 60Hz

- Chroma 420 (To enable 10-bit on most, not-super-expensive, Samsung tellys)

- Match Content > Range and Frame Rate both turned on. 

 

Now, to watch a Netflix Dolby Vision HDR video in SDR on a Samsung HDR TV, simply turn off Match Dynamic Range (only) in the Match Content setting referred to above. EDIT :SO LONG AS YOU HAVE SET YOUR APPLE-TV TO SDR AS I HAVE RECOMMENDED ABOVE. 

Now the Netflix Dolby Vision HDR video which you want to watch will still play in 4k/UHD but only in SDR. (And only in 8-bit)

Remember to turn that Range setting back on again for non-HDR Netflix videos and for all Amazon etc. videos.

EDIT: NOTE THAT, IF YOU ALTERNATIVELY ELECT TO TURN OFF HDR WHEN USING AN APPLE-TV BY USING THE "INPUT SIGNAL PLUS" SETTING IN YOUR SAMSUNG TV SETTINGS, THAT WILL WORK BUT THEN YOUR APPLE TV WILL SENSE THAT IT IS NO LONGER CONNECTED TO AN HDR TV AND WILL PROBABLY ALTER SEVERAL OF IT'S OWN SETTINGS. 

 

EXPLANATIONS:

Firstly, the “best” AppleTV settings shown above will allow SDR Videos and the Home Screen to display correctly and then, when you start to play any HDR video, the AppleTV automatically switches itself to output HDR ( and automatically back to SDR again, when done.) EDIT: UNLESS, OF COURSE, YOU HAVE TURNED OFF THE "MATCH RANGE" OPTION IN ORDER TO WATCH A NETFLIX DOLBY VISION VIDEO. 

 

Netflix outputs it’s HDR videos in Dolby Vision HDR format. Many brands of  telly display this OK but Samsung tellys are designed to use the rival HDR10+ format. Dolby Vision formatted videos display badly on Samsung TVs. Full stop!

Amazon Prime output their HDR videos in HDR10+ format so they display nicely on Samsung tellys. 

 

Netflix claim to output HDR in both Dolby Vision format and in vanilla HDR10 (without a +) format. Presumably, if we could get them to send HRD10 (without a +) format videos to our Samsung TVs that would fix the problem. But, I rang Netflix, and it seems (in a very vague conversation) that this is not possible unless our AppleTVs could somehow request it. 

 

Dolby Vision vs HDR10+. Who will win the battle to become the industry standard?

 

Note that this correct AFAIK on 08/10/2019 and may change in future. Those of us who just bought new Samsung TV sets will be keeping our fingers crossed!

EDIT: MY APOLOGIES FOR THE EDITS!

 

347 REPLIES 347
Highlighted

I just checked Samsung’s official website, and it states: "Intelligent Mode is only supported on certain QLED models."
It didn’t say which model but based on lonut_1 experience, I think it only applies to 2019 models. I’m sorry about that.
I did find a forum discussing this dimming problem, and they found a solution to it. I don’t know if it’ll work on your model (because my model would not work with this method), but I think y’all should give it a try. It’s basically entering the service menu inside the tv.
https://www.avforums.com/threads/samsung-global-dimming-game-mode-fix.2170862/

Highlighted

Thanks @Edwin__CDY. Will give it a try and hope I don't brick the TV!

Highlighted

@Edwin__CDY wrote:

I did found a forum discussing this dimming problem, and they found a solution to it. I don’t know if it’ll work on your model (because my model would not work with this method), but I think y’all should give it a try. It’s basically entering the service menu inside the tv.
https://www.avforums.com/threads/samsung-global-dimming-game-mode-fix.2170862/


I think it fixed the dimming issue...well I think. Probably need to look at other titles and dark scenes but I'm hoping this did it!

Highlighted

Will confirm that my NU7100 seems to be darker with HDR content. With something like Halo on the XBox One, at least there are HDR options to increase brightness. But in something like Disney+, the whole screen backlight literally seems dimmer. I can tell this because when hitting the Home button, the panel that slides out from the left is notably darker than usual. My only solution is to just turn off HDR10 in the XBox settings.  I have a feeling I wouldn't really notice HDR on this TV in the first place. It's a fine TV and I'm happy with it because of its screen uniformity and low input lag, but the dim HDR Disney+ issue has been kind of a headache. 

Highlighted

Thanks for letting us know about Halo on Xbox and Disney+. I'll be testing my very recent subscription to Apple TV+ as well. You are right it is a fine TV but it would be nice not to have the "headache".

 

Highlighted
Thanks for the reply. I tried keeping HDR10 off and I think doing that actually prevents Disney+ from streaming in 4k. My solution for now (since my wife definitely doesn't notice or care about any of this) is to just jack up the gamma and dynamic contrast for HDR content and just live with what I have. Increasing gamma did help. Turning off HDR10 did seem to produce a grainier image though. With HDR10 turned off via the XBox, Disney+ says that something like a Star Wars movie will be in "HD".
Highlighted

Netflix on a Samsung tv is not trying to play in Dolby vision at all,any TV that doesn't support it plays in HDR10 

Highlighted

Watching Morning Show on Apple TV and whilst  it is in 4K and HDR it is still better than Netflix and Prime ( with all expert settings set to max brightness ) I have to say it lacks the brightness that I was expecting. When I can actually get to a "bright" 4K HDR or UHD show I'll certainly be posting here. I note noone else seems to have achieved this notable ( but expected ) goal on their  Samsung 43 Inch Series 7 RU7100 4K UHD HDR.

 

Highlighted

@Magpie90 

According to RTings Testing the NU7100 series isn't very good with HDR.   I have no idea why Samsung would say it's capable of it.   Scroll down to HDR Brightness.  

 

https://www.rtings.com/tv/reviews/samsung/nu7100

Highlighted

@ikramkhasim wrote:
That's strange. I've had no issues with Prime on HDR. What's going on, Samsung?

Are you sure you are playing the HDR version on Prime? Amazon is a problem in that there are two versions and unless you look at the "markee lising" (the information screen after you select the title and before you play it), you don't know what you are getting. Amazon used to announce HDR with a banner once you started playing an HDR video, but on my new Q90R I don't see that banner anymore. You can pause the video and look at the information on the bottom, but the point is, it's easy to play the SDR version without noticing if you don't check first.

Top Liked Authors