Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

One Connect Not working

(Topic created on: 03-04-2020 12:50 PM)
Kie1710
First Poster
Options

Woke up this morning and my QE55Q6FAMT won't recognise that the one connect cable is plugged in. I've had this problem since I've owned the tele but always been able to get it too work. I've had it on this morning but for a maximum of 2 minutes before it decides that the cable isn't plugged in again. The cable is in good condition but the port on the back of the tele does feel loose when cable is plugged in, seems to be more movement then their really should be. Any help would be greatly appreciated. Also bought the tele in December, 2017.

 
0 Likes
8 REPLIES 8
AsadM
Moderator
Moderator
Options
Hi Kie1710. Hope you're doing well. Can you please give us some information on this? Is there any noticeable damage in the connection port on the back of the TV, cable, or One Connect Box? Let's try removing all the connections from the One Connect Box from the TV, and remove the One Connect cable from the box, along with all the other external connections. While these are removed, unplug the TV from the socket for 30 seconds.
0 Likes
Kie1710
First Poster
Options

There is no noticeable damage. Apart from it feeling loose on the back of the tele, but I don't know if that's just how they are. The cable has always been out the way and there is no visible signs of damage to it.

 

I had tried  disconnecting everting before and just tried doing it again. It is still no registering.

 

The box seems fine, as there is light that turns on when plugged in, you can see it through the digital audio out port. And it is actually registering that there is something plugged in too hmdi port 4, as there is a tick on it when the screen displays the channels 

0 Likes
AsadM
Moderator
Moderator
Options
It does sound like an inspection will be required to determine what actions to take to get this fixed. We can take a look to see what repair options are available for you. Can you please confirm where you purchased your TV from? Also, where are you based?
0 Likes
Kie1710
First Poster
Options

I'm am based in the West Midlands, United Kingdom and the tele was bought from Currys.

 

It has always happened but a few times of unplugging and plugging back in the cable would fix the problem but if the cable was to move then the problem would occur again. Also there is nothing plugged in hmdi 4 now and it is still registering there is. So what I said before is irrelevant.

0 Likes
AsadM
Moderator
Moderator
Options
Thanks for confirming, @Kie1710. You can arrange an inspection on this with any One of our Approved Support Centres. You can located the closest ones to you on this link: https://www.samsung.com/uk/support/service-centre/
0 Likes
Kie1710
First Poster
Options

Thanks but due to covid-19 I can't get in touch with anyone. I rang them this morning and they are not taking phone calls.

 

Im not gonna be able to get an inspection for a while I imagine. Is there anyone I can get touch with someone who would be able to provide a new cable to see if that is the problem in the mean time. It's gonna be a long time in lockdown with out a tele otherwise 

0 Likes
AsadM
Moderator
Moderator
Options
@Kie1710. The One Connect cable is currently unavailable to buy from the Samsung UK website. You can try speaking to reputable third party retailers when they're open to confirm availability to buy this for your TV.
0 Likes
Kie1710
First Poster
Options

Thank you. Are all the cables the same or is there a specific one I need? 

0 Likes