Support

Open search

One connect box error

Highlighted
SOLVED
Apprentice

D574BAE3-5DD1-4F10-89B3-B22B9774BB2B.png


I saw this error before my TV stopped working. I have the QE75Q7FN. I checked the cable and its been in the same safe place since I hung the TV on the wall a few months ago. I tried disconnecting both ends and reconnecting them but now the TV doesn't show anything at all and makes a clicking sound when I turn the power on the box. The remotes do nothing and the one connect box looks completely unresponsive. I'm not sure what to do next? 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

I called samsung support and they are sending me a cable for free. They were actually very good. I'm getting the cable tomorrow.


So far it's been working for a day no problems.

View solution in original post

12 REPLIES 12
Highlighted
Apprentice

Hi did you solve the problem? I have exactly the same issue.

Highlighted

Still looking for a solution to the problem. I'm pretty annoyed tbh. The TV is less than a year old and there shouldn't be anything wrong with the cable!

Highlighted

I'm in the same situation. Getting a new cable. I managed to get things working but not sure how long it's going to last. 

To get mine working I removed the one connect cable from the hub and left it on for a while. At least a day. Then I plugged the cable back in. The TV turned on and it worked. Bit of a fluke to be honest. Hasn't worked for over a week!

Highlighted

How are you getting a new cable? Are Samsung sending you one? I'm certainly not paying for a new cable for this. 

So, did you fix yours and haven't seen the issue since? Or was the fix just temporary? 

Highlighted

I called samsung support and they are sending me a cable for free. They were actually very good. I'm getting the cable tomorrow.


So far it's been working for a day no problems.

View solution in original post

Highlighted
Glad you got this resolved
Highlighted

Hi, 

 

Been having this issue as well, first it started off as a once in a while thing, then recently it became a daily thing, then from sunday I have not been able to have the TV working, always complaining about the one connect connection thing. Is replacing the cable the official solution to this problem?

 

Highlighted
New Member
I am facing the same issue with my QLED curved tv. I had ordered the one connect cable assuming the cable is faulty but haven't been successful in getting the TV to work.

Has anyone got any other feedback as to how we can resolve the issue.

I assume it may be the actual one connect box rather than the cable that will need changing.

Thanks.
Highlighted

I am having this same issue. I tried a new a cable, and a new on connect box all together. the minute I plug it in to the tv, the tv shuts off. I am just not sure what else to do here. All started when I moved the tv to fix the base that needed adjusting. 

Top Liked Authors