!-- End Google Optimize -->
Support

Open search

Netflix sound not working on UE50NU7400 with digital output

Highlighted
SOLVED
Apprentice

I've had a Samsung Smart TV linked via an optical out cable to a Marantz CR610 hifi system for 4 years and everything worked OK, including Netflix.

 

The old TV gave up the ghost, so in September I bought a new Samsung UE50NU7400 4K TV, connecting it exactly the same way as the old TV.

 

The sound from the TV to the Marantz system works fine, just as before, whether the content comes direct from the TV or from the Sky box which.  The one probem is Netflix.  Netflix works fine through the TV speakers, but if I switch on the Marantz system the Netflix app carries on playing the picture, but no sound comes through the optical out cable to the Marantz system - we just get silence.

 

It appears to be a weird aspect of the Netflix app, but since it worked on the old Samsung TV it seems odd that it's stopped working on the new one.

 

Anyone have any ideas?  Thanks.

133 REPLIES 133
Highlighted

Same issue here! everything worked great until a few days ago. No sound from Netflix and also can't change the Audio Format.  I have my Q60 connected to my Onkyo via HDMI ARC. This solution didnt worked for me

Highlighted

(Reposting this here, since there are three threads that appear to refer to the same issue.)

 

Just chatted with Netflix customer service describing my issue and also referring to the community chats here. They told me that the issue has been escalated to their technical team and that they're working on it (but they also cautioned that it might take days or weeks to get resolved). Given I only have the issue with Netflix (all my other apps work fine) it probably needs to be resolved on their side.

 

Highlighted

I have spoken several times with tech support, I even had a tech leave my house a couple minutes ago, and the issue is still present, my current setup:

TV  Q70R 

Pioneer Elite VSX-43

they are connected via HDMI/ARC 

PS4 connected to Pioneer

 

Until software update everything worked fine, after software:

 

Nextflix: produces static noise via the Pioneer Elite, and it's stuck in Dolby +, cannot change it

app will work normally when receiver not used (and this is because HMDI/ARC is not being used)

PS4: I get a HDMI source not connected (because it's using HDMI/ARC)

 

Yes, I know the work arounds, but that's not the point, everyone at Samsung seems to believe that it's just easier to blame Netflix or in my case the receiver, yes the fix is simple downgrade firmware but that's impossible according to Samsung, or their fix is not to use HDMI/ARC, but it's definately not a problem with the firmware, really ?? And to top it off it seems that no Samsung rep even takes the time to check in here, they would have figured out yes, firmware updated messed things up, just take responsibility and fix it.

Highlighted

Same problem here. 55RU8000 with a Denon 1713 amp.  Three hours of tech support and no solution. 

Highlighted

Exactly the same issue for me. Our Q75R must have updated to 1351 overnight as last night we watched Netflix no problems and tonight there is no sound. I've looked at the Sound settings like others have on this thread and same issue - can not select PCM. This is really poor on Samsung's part not to test this before releasing their update! 

Highlighted

Just came here to say I have the same problem since recent fw update.

 

I have a Yamaha AVR connected via HDMI ARC to my Q60R, and I used to have DD+ working perfectly from all apps, but now I get silence from Netflix. I have managed a couple of times to get audio by flipping between other apps and back to Netflix, but it seems now to be constantly stuck at not working.

 

Come on Samsung, you broke this with your fw update, please fix it!

Highlighted
Samsung doesn’t seem to care. I spent two hours on the phone with tech support, abs another two on chat the other day, and in the end they are telling me that
“ We would like to inform you that, as the sound works properly when the sound bar is connected to Optical cable, there seems to be no issue with the TV. We also recommend to connect the external devices via Optical cable to have best sound output from apps. ”

Complete bs answer.
Highlighted

They are wrong about the optical cable. I have this set up as a back up and it isn't working either! (Having said that, I've just tried to see if my optical works with Foxtel and it doesn't either so that might be my set up issue rather then a firmware problem) 

The only way I can get sound through Netflix is by selecting TV speaker as the Sound option on the TV but obviously that isn't using the surround sound. It's disappointing to read Samsung  don't seem to care. I read a post earlier in this thread that said the Netflix technical support team are aware. Given it is impacting the use of their product to a huge amount of users no doubt, let's hope they have some influence in leaning on Samsung to get it resolved quickly. 

Highlighted

Same problem here.   Samsung q80, with denon x2500 receiver.  connected via hdmi / arc.  Netflix worked via smart app a few days ago.  Now I only get the sound from the cable.   When watching TV, the digital output is PCM (everything else is greyed out).  When watching netflix or other apps, the digital output is Dolby Digital (everything else is greyed out).   I looked for options in my receiver, but nothing appears to be relevant.   I havent contacted Samsung yet.  But, seems they havent been much help to everyone here.  

Highlighted

I have contacted Samsung Support (Mar 6).

This started for me 2 weeks ago.

Short version, the problem is with the app (Netflix) which is not controlled by Samsung. Samsung just releases the update on Netflix's behalf. They recommended I contact Netflix with the issue.

 

Samsung RU8000 TV.

Yamaha RX-V585 receiver.

 

Netflix has provided at the end of Feb 2020 a software update that is causing PCM output sound issues with multiple Samsung TV models while plugged into various brand receivers.
As soon as the TV detects a device connected via HDMI that is Dolby Digital (Perhaps specifically  DDAtmos) compatible, the TV greys out most options under Sound Expert Settings, blocking PCM output, and forcing Dolby Digital +.
This problem is NOT found in other apps (YouTube, Disney+, etc.) it is ONLY while Netflix is running, and while the DDAtmos HDMI device is connected.

 

Top Liked Authors