Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Multi-track audio playing two languages simultaneously

(Topic created on: 14-02-2022 12:41 AM)
VBPhilomath
Apprentice
Options
TV

I am trying to watch a football game on NBC (Super Bowl) over the air - no cable. My local station is sending out the Spanish language signal. I have set my TV (UN55J6201) to have Spanish as the default language, and set the multi-track audio to Spanish. I now get the English audio very loudly, and the Spanish audio somewhat softer, but still audible. I have read my owner's manual and searched this site, but for the life of me I cannot find a way to isolate just the Spanish audio. Is there a setting I'm missing, or is this related to how NBC is sending the signal out? How can I fix this for the future?

0 Likes

1 Solution


Accepted Solutions
Solution
antikythera
Black Belt 
Options
TV
NBC broadcast fault related, nothing you did wrong and not your TV either

View solution in context

0 Likes
2 REPLIES 2
Solution
antikythera
Black Belt 
Options
TV
NBC broadcast fault related, nothing you did wrong and not your TV either
0 Likes
VBPhilomath
Apprentice
Options
TV

Thanks. I thought I was going crazy.

0 Likes