Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Multi-Audio Output not available

(Topic created on: 25/03/18 04:50)
guionbajo
First Poster
Options
TV

Hi, i have a tv model UN55MU7000 and a soundbar HW-J250 conected via bluetooth. I can select the soundbar or the speakers in the tv, but not both of them.

In Menu > System > Accessibility > Multi-output Audio is greyed out. I can not select it.

How can i solve this? thanks.

 

54 REPLIES 54
Mercury
First Poster
Options
TV

Having the same error! Can anyone help?!

0 Likes
Reply
StewieGriffin
Apprentice
Options
TV

Hi folks, I have your ANSWER.

If you have a SKY, Virgin Media, BT TV, Blu-Ray player connected, the Multi-Audio Output will be disabled.  BUT this is NOT a problem !!  Leave it ALL attached & follow these steps to hard-of-hearing happier viewing !! 

FIRST: Pair your Bluetooth Headphones-

Turn on your Bluetooth headphones & on your TV remote: Menu / select Sound / select Speaker List / selects Bluetooth Audio Devices / select your Bluetooth headphones from the list and they will pair & connect.  You will hear sound ONLY on your Bluetooth headphones.  Don't worry !!  Here us how you get it on the TV Speakers at the SAME TIME as your Bluetooth headphones: 

1. Press SOURCE on your TV remote and select TV which takes you OFF your SKY / Virgin Media box and onto FREEVIEW !!

This step is VERY IMPORTANT !!

2. Select MENU

3. Select SYSTEM

4. Select ACCESSIBILITY

5. You WILL now see "Multi-output Audio" is enabled, so NOW select it and change from OFF to ON.  

The sound WILL now be audible through BOTH the TV Speakers AND your Bluetooth headphones.  There is ABSOLUTELY NO AUDIO TIME DELAY & sound perfectly matches TV Speakers and mouths on the screen.

Now all you need to do is press SOURCE & gi back ti select your SKY / Virgin Media & sound comes from TV Speakers AND Bluetooth headphones in PERFECT HARMONY !!

Took me MONTHS to figure this out for myself as the online support was rubbish.  These steps are the same to perfectly sound-synchronise your Bluetooth Soundbars / Home Cinema Systems via Bluetooth.

Good luck EVERYONE !! 

VERY pleased to help you ALL.

Kind Regards, Stewie Griffin.

StewieGriffin
Apprentice
Options
TV

@guionbajo wrote:

Hi, i have a tv model UN55MU7000 and a soundbar HW-J250 conected via bluetooth. I can select the soundbar or the speakers in the tv, but not both of them.

In Menu > System > Accessibility > Multi-output Audio is greyed out. I can not select it.

How can i solve this? thanks.

 


Hi folks, I have your ANSWER.

If you have a SKY, Virgin Media, BT TV, Blu-Ray player connected, the Multi-Audio Output will be disabled.  BUT this is NOT a problem !!  Leave it ALL attached & follow these steps to hard-of-hearing happier viewing !! 

FIRST: Pair your Bluetooth Headphones-

Turn on your Bluetooth headphones & on your TV remote: Menu / select Sound / select Speaker List / select Bluetooth Audio Devices / select your Bluetooth headphones from the list and they will pair & connect.  You will hear sound ONLY on your Bluetooth headphones.  Don't worry !!  Here is how you get it on the TV Speakers at the SAME TIME as your Bluetooth headphones: 

1. Press SOURCE on your TV remote and select TV which takes you OFF your SKY / Virgin Media box and onto FREEVIEW !!

This step is VERY IMPORTANT !!

2. Select MENU

3. Select SYSTEM

4. Select ACCESSIBILITY

5. You WILL now see "Multi-output Audio" is enabled, so NOW select it and change from OFF to ON.  

The sound WILL now be audible through BOTH the TV Speakers AND your Bluetooth headphones.  There is ABSOLUTELY NO AUDIO TIME DELAY & sound perfectly matches TV Speakers and mouths on the screen.

Now all you need to do is press SOURCE & go back to select your SKY / Virgin Media & sound comes from TV Speakers AND Bluetooth headphones in PERFECT HARMONY !!

Took me MONTHS to figure this out for myself as the online support was rubbish.  These steps are the same to perfectly sound-synchronise your Bluetooth Soundbars / Home Cinema Systems via Bluetooth.

Good luck EVERYONE !! 

VERY pleased to help you ALL.

Kind Regards, Stewie Griffin.

0 Likes
Reply
StewieGriffin
Apprentice
Options
TV

@Mercury wrote:

Having the same error! Can anyone help?!


Hi folks, I have your ANSWER.

If you have a SKY, Virgin Media, BT TV, Blu-Ray player connected, the Multi-Audio Output will be disabled.  BUT this is NOT a problem !!  Leave it ALL attached & follow these steps to hard-of-hearing happier viewing !! 

FIRST: Pair your Bluetooth Headphones-

Turn on your Bluetooth headphones & on your TV remote: Press the MENU button/ select SOUND/ select SPEAKER LIST / select BLUETOOTH AUDIO DEVICES / select your Bluetooth headphones from the list and they will pair & connect.  You will hear sound ONLY on your Bluetooth headphones.  Don't worry !!  Here is how you get it on the TV Speakers at the SAME TIME as your Bluetooth headphones: 

1. Press SOURCE on your TV remote and select TV which takes you OFF your SKY / Virgin Media box and onto FREEVIEW !!

This step is VERY IMPORTANT !!

2. PRESS the MENU button on your Samsung Remote Control to access your TV's settings.

3. Scroll down to and select SYSTEM

4. Select ACCESSIBILITY

5. You WILL now see "Multi-output Audio" is enabled, so NOW select it and change from OFF to ON.  

The sound WILL now be audible through BOTH the TV Speakers AND your Bluetooth headphones.  There is ABSOLUTELY NO AUDIO TIME DELAY & sound perfectly matches TV Speakers and mouths on the screen.

Now all you need to do is press SOURCE & go back to select your SKY / Virgin Media & sound comes from TV Speakers AND Bluetooth headphones in PERFECT HARMONY !!

Took me MONTHS to figure this out for myself as the online support was rubbish.  These steps are the same to perfectly sound-synchronise your Bluetooth Soundbars / Home Cinema Systems via Bluetooth.

Good luck EVERYONE !! 

VERY pleased to help you ALL.

Kind Regards, Stewie Griffin.

STINKIELEE
New Member
Options
TV

Stewie,

I did fine until I got to "Select MENU".  There was no menu.  Finally figured out that I had skipped the part of your instructions for pairing the headphones, because they were already paired - but I had turned them OFF.  When I went thru it again with the headphones On (still never saw a MENU) I found the accessibility section and was able to turn on the multi audio function!  Thank you!

0 Likes
Reply
StewieGriffin
Apprentice
Options
TV

Good morning 😁

Hey, it's great to hear that my guide has helped you to figure it out. 

Sorry, I should have said: "In order to access your TV's settings, PRESS the MENU button on your Samsung Remote Control, then select SYSTEM, ACCESSIBILITY.... etcetera. 

 

Sorry, I hope it's not got anyone else a but frustrated with me 😳🤔😁

 

Great to receive the feedback from you, much appreciated.  I'm really pleased that you've now got it all sorted. 

 

Have yourself a great weekend,

All the best, Stewie Griffin.

0 Likes
Reply
Julien55
New Member
Options
TV
I need help with this but with an older model from 2006 HP-S5053
0 Likes
Reply
DD5238
New Member
Options
TV
Used these directions on a 2018 QLED, worked like a charm. Many thanks
0 Likes
Reply
Bobbywolly
Apprentice
Options
TV

I have a UE40H6400 TV with Bluetooth earphones paired and connected. The option for multi audio output does not exist in the accessibility menu, not even greyed out. Any ideas how to get it to show? I can only get sound either through the TV speakers or my Bluetooth earphones. 

0 Likes
Reply