Support

Open search

MU7350 55" Cannot disable automatic dimming

Highlighted
First Poster

I spent hours trying to figure out a way to turn off the annoying auto dimming feature this TV appears to have without success. Whenever a dark scene is displayed the backlight goes darker, which in turn makes those scenes very hard to watch.

All echo settings are off, contrast enhancment is off, and switching to the 'movie' setting does not resolve the issue.

 

 

I really hope someone can help, because this is driving me insane.

 

Thanks.

5 REPLIES 5
Highlighted
Voyager

Hi

 

Have you tried all the settings from the manual under troubleshooting?

 

If your Samsung Television is flickering or dimming sporadically, you may need to disable some of the energy efficiency features. Disable Energy Saving Mode ( Settings General Eco Solution Energy Saving Mode), Ambient Light Detection ( Settings General Eco Solution Ambient Light Detection), or Motion Lighting ( Settings General Eco Solution Motion Lighting).

 

If all that is turned off it maybe it has some dimming that can't be disabled.  Perhaps due to power requirements to meet some legalisation in your country or a bug.

 

Regards

 

Phil

Highlighted

That's all off. It definitely doesnt have anything to do with legislation over here so I assume it's a bug of some kind. A service rep will come over next week.

Highlighted

Hi, did you manage to fix this issue? I'm having the same problem with another model, it doesn't detect my PC correctly now and it dimms the image if it's dark, it's really annoying. Cheers

Highlighted

Anyone has a fix for this issue? I have the same problem with a Samsung UE65RU7455UXXC 😞

Highlighted

Hey, I think I fixed it. Maybe it's a problem with the nvidia driver on windows 10, because when using linux it doesn't happen. But I had to configure my TV with certain settings. First you have to select PC mode in the input menu then activate HDR (on linux the last step is not necessary). This is in order for the TV to recognize the input source as a PC (even though it's selected on the menu) which desactivates the dimming issue. I have no idea who would have thought that was a good idea to implement, it's total bs. 

I really hope it helps, this problem should be adress in an update.

 

Top Liked Authors