Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Intermittent audio cutting out with optical (toslink) The Frame 2019 49"

(Topic created on: 05-04-2021 10:39 PM)
Monographia
Journeyman
Options
TV

I have some severe clipping, cutting out, choppy, glitchy, stuttering (whatever is the correct term) audio.

It happens for a millisecond every other second or so. It feels that it happens more often when there are audio intense moments, but it could also be that it's just more noticeable at those moments.

 

It happens on both HDMI channels (Apple TV and XBOX), as well as DTV (which I never watch, so that's not really an issue, but could help determining the problem).

The apps on Samsung works better, but after a while the clipping sound appears. On the apps it occurs sometimes and sometimes not, compared to the Apple TV and XBOX where it happens all the time steadily.

 

When I connect the optical cable to my XBOX everything sounds perfect and there is no clipping whatsoever. 

Also analogue works perfectly with the amp.

 

All the suggestions I've read mostly focused on changing the Digital Output Audio Format to PCM, which I've tried with no luck.

I've tried factory resetting the TV which didn't do anything.

 

The manual for my amp says:

The digital inputs are capable of handling up to 24bit / 192 kHz audio signal in PCM-format. check your source signal type to make sure it is in the right format.

 

Are there any settings I'm missing on my TV to set this up properly? Does 24bit / 192kHz mean anything that I should change in the setup?

 

Here is my setup:

TV: The Frame 2019 49" (QE49LS03RAU) – 2 months old

Amp: NAD Amp1 (NADAMP1BK) connected via the optical input (D1 for TV use) with a new optical cable (ARGCL1OPT1,0) – both bought 1 week ago

Stereo system 2:1

HDMI 1: Apple TV4 connected with new Premium HDMI cable from Deltaco

I've tried all the different audio settings (Stereo / Dolby Digital, and forcing 16bit) which doesn't change anything

HDMI 2: XBOX One S connected with the in-the-box HDMI cable – 2 weeks old

Tried Stereo Uncompressed and Bitstream, neither changed anything. 

 

Worth noting is that the TV don't recognize my amp correctly, it instead sets it up as a Denon. 

When it doesn't want to set the amp up and I manually have to say which it is I can choose Nad Amp1, but the remote won't work then and it didn't have any any other affect on the audio.

96 REPLIES 96
St4rfight3r
Apprentice
Options
TV

Hi everybody,

 

Same problem here! 
I own a Samsung UE40KU6470 and NAD Amp 1. 
I am realy satisfied with this amp. It has a great phono input and in combination with my Mission 751 Freedom speakers is a great combination. Now the optical connection with the Samsung is a BIG let down. Tried new toslink cabels and all kind of different settings. Even tried to put the tv on ‘stereo’ instead of ‘Dolby digital’ and nothing worked. Tried my amp with the tv of my neighbour (Panasonic) and that worked fine! So please Samsung, can you fix this with a firmware update? I will try a letter to NAD too...... 

gianmanis
First Poster
Options
TV

Dante was absolutely right about the inscription in the Gate of Hell: "You who enter abandon all hope."

0 Likes
uschack
First Poster
Options
TV

The Argon Nano DAC did the trick for me, as it has done for at least one other person in this thread.

I had an older, almost similar, Argon DAC that worked well with an older, LED Samsung TV, but it didn't work with my new 43" Frame TV. It had all the symptoms described in this topic lead. But with the Nano DAC (approx €70), I have been running smoothly for two days now ... hoping that this post doesn't jinx it 🙂 It is such a relief, rather than having to pack the TV back down and arm-wrestle the vendor for a return.

0 Likes
GregB-SF
First Poster
Options
TV

Joining the team. I've the the 2019 Samsung Frame TV with One Connect box connected via optical / Toslink to a Peachtree Audio novaPre pre-amp with ESS Sabre DAC. I'm experiencing the same frustrating audio skips.

 

It seems to happen the most in the YouTube App, and doesn't seem to happen in the Spotify app. I'm emailing the Peachtree team now, will share what I learn!

GVoul
First Poster
Options
TV

I had a similar issue with a Samsung 49" Q7R (2017 model) TV and Cambridge Audio CXA61 amplifier that I received a few days before.

I contacted with support of Cambridge Audio as it was proposed in the following link:

CXA61/CXA81 - TOSLINK Optical Input and TV Issue – Cambridge Audio Support

 

They have send me an RS232 cable in order to make a firmware update along with instructions.

But when I came home, I found that actually my CXA61 has already the fix. It just needs to be activated through setup menu in order to do so:

  1. You have the amplifier in standby mode.
  2. Long press the A/B button until it begins flickering and some Ax input are lighted.
  3. Press the A2 in order to make it lighted. If A2 does nothing, then sorry you haven't the fix and you should contact with Cambridge Audio.
  4. Press again the A/B button to confirm the selections. Press the Power button to Cancel any change.
  5. Use D2 optical port to connect with your TV

I do not know why there is no documentation at least for trying to see if you already have the fix.

The same steps can be followed for Cambridge Audio CXA81.

 

The support was quite fast and I am glad that there are some ways to solve such issues without even needing to send the product in order to be fixed.

Zeb
First Poster
Options
TV

Thanks, I just bought a CXA81, and I was suffering from the same sound issue with my Q90 TV. I have tried this setup, apparently the amp was already patched. 

0 Likes
JohanNL1
First Poster
Options
TV

I also have the clipping as mentioned in this thread. It occurs via HDMI-arc and the optical toslink. The digital output is not usable for this TV.

I have a frame 2021 together with a NAD D3045. I also tried with two other amplifiers, and the problem remained, so this is not a compatibility issue.

I made a recording of the audio output:
https://www.dropbox.com/s/w3ddh4fqwvgfxw7/SamsungFrame2021_clipping_HDMIarc.mp3?dl=0

 

0 Likes