Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

How to disable multi view on Samsung TV

(Topic created on: 05-08-2021 07:50 PM)
JLittman
Apprentice
Options

I have the QE55Q90T used mainly for business presentations / VC connecting to Apple Devices via Airplay. When connecting a MacBook Pro, I do not want the extra steps required to select the screen and cancelling the TV banner message which obscures the bottom of the desktop.

 

Does anyone know how to disable Multi-View entirely from Tizen so I can launch airplay on my device and stream immediately to the television?

 

Going into Settings > General > Smart Features and turning off  'Autorun Multi View Casting' did not work. 

39 REPLIES 39
dvhart
First Poster
Options

Fortunately my local shop accepts returns and swapped it out for the LG NANO90. If casting to Air Play is a primary use case, this seems like the best solution, followed by adding an Apple TV to get past Samsung’s obnoxious UI. 

0 Likes
FreddieMercuree
Journeyman
Options

If you tap on the microphone and say "exit multi view" it will exit for that video but I have to do it each time.

 

I am making videos with my Iphone spinning in a circle to see if there is jutter, there is.  Wish I could get it to go away, tried clarity settings to auto and off, doesnt work.

Nikolaev
First Poster
Options

Only useful comment for last half year..THANKS U SO MUCH!

0 Likes
Roger Muscito
First Poster
Options

Just tried on Q77 to press the microphone button, then the back button, without saying anything, and it works on full screen without the multiview banner. Cheers! 

Skegeeace
First Poster
Options

God bless you! ❤️ ❤️ ❤️ I was so frustrated and this worked!

0 Likes
anyarodriguez
First Poster
Options

we had the same problem! but if you put your tv into something not supported by multi view (like netflix app or amazon prime) THEN airplay it should work

robot-robot
First Poster
Options

This awful issue exists for more than a year and nobody took a look. What is wrong with samsung.  This is very irritating issue especially since I primarily want to broadcast stuff on my tv

GaryBee
First Poster
Options

Tried as above, but I found that if I turned off the so called "smart features" completely IT WORKED! So now I am seeing my MacBook Screen, without the PIP.  Phew!

averagejoe69
Apprentice
Options

turning off all 3 smart features worked for me. +1 phew +1 what a shitty feature (not to mention all the others built in to this TV on purchase...) -Frame2021-50

0 Likes
Peter664
Student
Options

this is the best and ultimately best solution. I will do the same. Am totally frustrated from Samsung!

0 Likes