Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

How to disable auto play on TV home screen

(Topic created on: 09-01-2021 11:43 PM)
Jawvis
First Poster
Options

How do I stop the random music videos and shows Auto playing on the home screen for Samsung smart TVs. I just got the Samsung Q60R and every time I turn the TV on or switch apps I have to hear random music videos play. 

30 REPLIES 30
jp38
First Poster
Options

Not sure if this is exactly your situation, but on my TV I was able to "disable" the app that was autoplaying. In the case of a TV fresh out of the box, it was autoplaying the "Samsung TV" app.

 

To disable, I pressed on the home button on the remote, then arrow-ed over to the Samsung TV app icon, then pressed the down direction, which gave me "remove" and "disable" options. Selecting disable did the trick.

 

Now it's trying to autoplay the Live TV app, which has nothing hooked up. I'd imagine you could get a similar result to me with some experimentation, landing on an app that doesn't have anything to autoplay, which would at least get the TV to shut up.

trejo1
First Poster
Options

Incredibly frustrating software decision that when I turn on my samsung TV it automatically starts playing kids show or some *****. No way to turn it off. Please fix your terrible software samsung

hh123
First Poster
Options

Seconded. There needs to be an update to stop autoplay. It's bad enough to have this on apps to deal with let alone the second you turn on your brand new TV.

wagonmonster
First Poster
Options

I'm about to return this ***** TV if this can't be disabled, it is so annoying.

 

SAMSUNG, PLEASE FIX THIS *****.

Amy72
First Poster
Options

I have 3 Samsung TVs. The one I bought last month auto plays some crazy bull**** and I’m about to return it and never buy Samsung again. Does anyone have advice on how to make this stop?  After 15 years as a loyal customer, this is my last Samsung product. 

Jawvis
First Poster
Options

Someone said it before but there is no real solution. Just a work around. I actually plugged an HDMI in and defaulted the tv to have that hdmi be the first thing it opens. I then unplugged the hdmi so it will just show a blank “HDMI 1 bla bla bla no signal” 

Reallybadsoftware
First Poster
Options

My brand new Samsung crystal uhd tv auto plays random TV. And it goes full screen like I’m turning on a SMART TV to watch this! I can’t disable it! It’s horrible, usually playing an add and just a bad experience. I’ve had it less than a day and it will be returned within the week! HORRIBLE! Samsung you should allow this to be disable. This is unreal. 

P-Max
First Poster
Options

I was also frustrated with this and agree as customers we shouldn't have to have a work-around. However, I followed the advice from jp38 and it's taken the stress out of turning my TV on. thanks 

Bmax1985
First Poster
Options

Just bought a Samsung TV to 'upgrade' from a TCL Roku TV. The workaround mentioned does work but is stupid on the part of Samsung.

Why not have decent settings to manage things and why make auto play the default?