Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

GameMode not working with HDMI 2.1 (RTX 3090),Samsung 2020 QLED [1402] Update !!!!!!

(Topic created on: 02/01/21 18:58)
RouDeR
Pathfinder
Options
TV

Background:
TV is 75 inch Q800T (EU version), but I assume this will affect all of the 2020 Samsung TVs
Software is version 1402.6 (updated Octomber 8th)
HDMI Cable 2.1 certified full 48gbps
The same HDMI cable works just fine with HDMI 2.0 GPUs like my old GTX 1080Ti (Game Mode works flawlessly there)
Current GPU:  RTX 3090 with latest Nvidia drivers


What is working as intended when using the HDMI 2.1 port and RTX 3090 as a source::
* Outside of game mode I don't have any problems, I can run at 4k@120hz RGB 10 bit or 8k@60hz 4:2:0 10 bit without any problems.

What does NOT work when using the HDMI 2.1 port and RTX 3090 as a source:
* If you turn on Game Mode, the TV picture goes BLACK and it looses signal
This happens disregarding on what resolution and refreshrate you are playing, I`ve tried the following:
- 1440p@60hz Input Signal Plus ON
- 1440p@60hz Input Signal Plus OFF
- 1440p@120hz Input Signal Plus ON
- 4k@60hz Input Signal Plus ON
- 4k@60hz Input Signal Plus OFF
- 4k@120hz Input Signal Plus ON

- 8k@60hz Input Signal Plus ON
NONE of them was able to switch to Game Mode !!!

However
If the RTX 3090 is connected to one of the HDMI 2.0 ports of the TV, Game Mode is perfectly functional, but then you are restricted to 4k60hz and 8k@30hz

SUMMARY:

Spoiler
Game Mode does not work AT ALL on the HDMI 2.1 port when HDMI 2.1 source is Attached.



58 REPLIES 58
ozi41
First Poster
Options
TV
With Rtx 3080 I was using it properly in 4k 120hz gaming mode, but the tv got the 1460.9 update and suddenly it stopped working recently.

I'm using an HDMI 2.1 cable.
0 Likes
Reply
Denni5M
Explorer
Options
TV

Yeah but you can set whatever customer resolution is missing is my point. Maybe tey Put it in a lower resolution first and then turn on game mode and then switch back? That worked for me most of the time if game mode wouldn't activate at all. Also, you obviously can't use 8k for gaming anyway so you need to get 4k working properly in game mode. 

0 Likes
Reply
wickfut
Explorer
Options
TV

I can't set custom resolutions. It's greyed out and not selectable. 

 

I can't put it in lower resolutions as I get a no signal error.

 

I use 8k for gaming with a lot of games. If a game hits 4k 120hz then it can do 8k 60hz fine with a few tweaks. 

Alpro
Explorer
Options
TV

Im in the same boat here.  Brand new Q700T. 3070gtx. After CRU reset i can select 8k res via windows, but the TV stays in 4k so resolution is super grainy.  Tried everything!

0 Likes
Reply
Alpro
Explorer
Options
TV

Ok, heres my fix.  use Custom Resolution Utility to 'reset all', then 'restart'.  Set the resolution to 4k 60hz.  Once there put on game mode (which enables Input Signal Plus).  Once monitor is at 4k 60hz with input signal plus on, 8k Native res should appear.  I clicked enable 8k resolution with 4:2:0 10bit (nvidea control panel).  It didnt work 5 times, keep trying, and randomly it works.  The key seems to be YCbCr420 mode (4:2:0).   GLA - props to Wickfut!

0 Likes
Reply
Benjhey39
Apprentice
Options
TV

Not sure if this issue has now been fixed for you, but it doesn’t effect all 2020 tvs I have the q95t and game mode works without issue. Sorry this doesn’t help you but just saying it’s not all tvs 

0 Likes
Reply
Denni5M
Explorer
Options
TV

What video card do you have and what refresh rate are you using? As far as I can see from all the posts it affects all QxxT models 

0 Likes
Reply
Alpro
Explorer
Options
TV

Has anyone tried a Samsung monitor running 8k resolution on colour settings other than 4:2:0?  The chroma subsampling isn't ideal for using as a work monitor with text.  Maybe different graphics card or different 8k monitor entirely? Appreciate any info on this.  ATB

0 Likes
Reply
Rune1
Observer
Options
TV

any update on this

 

0 Likes
Reply