Open search

Frame TV 2019 , turns off when going into art mode


It appears to be impossible to do the following 

- enter art mode by tapping power quickly

- using the home menu

- using smart things 


all of these cause the TV to shut down


also connecting over Bluetooth does the same 


and - it’s not possible to preview or use a picture for art mode in smart things 


the smart things app can work as a remote and can control the tv


is this a known issue , or does it need returning ?




Ok thanks. Tried with 2 iPhones. The initial suspicion was iPhone , but if you’ve tried An S10 it’s not that then!


ive tried everything. 


I feel your pain Casey !    I could kind of see, where we were going with Samsung, which was stuck in some sort of process loop, where there was no exit from the flow chart !!     I am using an iPhone11 XS Max.   The weird thing, is that the app sort of works, when it is a remote control, over wifi I assume.  TV replacement is now happening on Saturday.  Will keep the thread updated. 

Suffering the same problem... waiting for Samsung to reply

Hi, sorry to hear you are too - when did you buy yours and what phone do you use for smart things? 


Hi all,


We've escalated this one to our AV experts, so they can investigate these issues. As soon as we get anything back, either myself, or one of the other moderators will keep you updated. 


Art Mode is one of the main reasons to get the Frame so we want to get this sorted for you ASAP! 



Welcome to the Community!


Any assistance appreciated Danny T please. 

I asked Samsung to find this thread to notice an issue to ask questions to help find a common fault or faulty batch. 


I was expecting  a call on Monday with suggestions/ solutions. Not even a call to apologise for not having a fix yet.


Here’s a heads up for you - 


My smart things thinks my tv and phone aren’t linked to the same network. 

In Smart things, in art mode page, I select ‘membership logon’, it thinks I need to complete art store registration on the tv.

The tv wouldn’t allow me to access anything to do with Art mode. There is no alternative page. 

I have managed to link a speaker to the  tv using WiFi.

i can control the tv remote with smart things. So it’s not the connection. 

Tap power for art mode - tv off, red light under. Same result for power off.

during reset it asks you to test the volume and Channel on the remote. It asks you then to test the art mode - a tick appears on screen to suggest it’s working. 

In smart things, i have not been able to set or save any photo. 2 different error messages. 






just to confirm,  this is not limited to just smarthings problems with you Casey ?  


Out for the box, you hit art mode, it turns off, right ?


I don't want them to have an exit to blame apple, which seems quite common, as on support I got a lot of frustrating questiosn around, what phone do you have.


Whilst the smart things app is anythign but smart!  I don't  think its the cause of this issue, is it ?

Thanks Danny T - you also need to sort your customer services team out at the same time... they just say its an iOS problem!
absolutely - mine was exactly the same out of the box, hit art mode and it switches off. According to the manual you are meant to be able to access art mode settings directly from the TV but there are no seating options by the art mode icon on the screen.

We need Danny T and samsung to sort the fix asap.
purchased direct from samsung on 25th July... trying to use iPhone 10smax and iPad
Top Liked Authors