Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Ethernet dropout

(Topic created on: 30-07-2020 04:57 PM)
3074 Views
Cymrucrank1
First Poster
Options

I have just bought a UE43TU8507UXXU which is connected to my broadband hub/router via a direct Ethernet cable. This worked fine for a couple of days but started to lose connection (to Netflix/ BBC iPlayer etc) after a random amount of time (20mins or an hour and a half etc). The TV still says it’s connected to the internet but won’t play any internet apps until I either turn the hub or the TV off at the wall.   

I've tried changing the DNS setting to ‘manually’ but no luck. Is there a chance it could be the IP settings?

I did a help chat with a Samsung person, via this site, but they were no help at all.

I don’t really want to send it back to the shop but it’s unwatchable knowing it could go off any time.

0 Likes
4 REPLIES 4
AndrewL
Moderator
Moderator
Options

@Cymrucrank1: Sorry to hear that you're experiencing this issue. To troubleshoot the issue please go to Settings > Support Software Update > Update Now, to see if there any any available updates that might address this issue. I also recommend resetting your router by switching it off at the wall for a few minutes to see if this helps. If the problem persists, next time the issue occurs go to Settings > Support > Device Care > Self Diagnosis > Smart Hub Connection Test. Does this return any errors? 

Cymrucrank1
First Poster
Options

Thanks for the reply Andrew.

It went off again so did the 'update now' test you suggested. I had a connection failed message - error code CURL28 Operation Timeout Error.

I then ran Device Care which came back as all ok  so I ran the smart hub connection test. I had the message:

'Unable to connect to the network. Try the following:

- Check that the DNS server is set correctly in IP settings.

- Contact your internet service provider for more information.

Error code : 151'

 

In the meantime, yesterday, I finally got hold of someone at Currys. They suggested a factory reset, which appears to have worked so far (I've only let the iplayer run for an hour or so so haven't tested it fully). I'm still a bit wary as it was ok for a week when I first got it. Don't know if any of the above would give you a clue as to what went wrong?

 

Thanks,

Andrew

0 Likes
ChrisM
SuperStar
Options

It's a little difficult to say at this stage, @Cymrucrank1. We'd suggest keeping an eye on it and let us know if you continue to have issues.

Cymrucrank1
First Poster
Options

It's just happened again. I played a random program on the ITV hub and left it. It plays the next episode when one finishes so can go on all day. Not sure how long it lasted but think it was at least an hour and a half.

So, it's either a simple setting that needs adjusting or the TV has to go back.....

0 Likes