Open search


First Poster

My Samsung Smart TV UE46EH5300 suddenly refused to connect to the internet, displaying the error message ERROR_MODEL_BIND. What should I do?

137 REPLIES 137



im from Mexico and today my tv started with the same problem, and i already did all you said . 


Software version: T-MST10PAUSC-1007.5,BT-G


my internet provider is TELMEX 




Can somebody please help me? I have been receiving the error model blind message on my smart tv for over a month now. I called Samsung and they said it would be sorted over 3 weeks ago and it still hasn’t been fixed. I have tried resetting my internet, the Tv and the smart tv but nothing has worked. Many thanks for your support 


Send it back and get atelly that works.



I had same error suddernly this week and not been able to run apps etc. although network connection were regonised and  ok in settings.  goto main menu on tv, then support, then software update.  follow the instructions for installing the software (make sure that the network settings are ok first).  After the TV reset its self.. no more ERROR_MODEL_BIND and apps / Neflix working again.   So I think Saumsung is creating an error for us when it wants us to do a system software update.

View solution in original post


*******That has worked for me too!! Thank you! ********


My tv is now connected to the internet and working after a month.


So if any Samsung bod is bothering to read this, this is the advice you can give?! 


Thanks so much for trying to help. I tried updating the software but it tells me that my system is up to date and no new updates are available. 

Thanks so much gazzer! Your instructions worked perfectly! I had two options for download and the Internet option found a 2004 upgrade versus the current 2001 it was using (only showing last 4 digits of upgrade ). Shame on Samsung. Thanks again for the help!
Hi folks. After trawling boards for what felt like hours, i managed to solve this myself on my TV (model UE40ES6300).
Forget changing you DNS and all that stuff - this fix is for when your device will connect to the network, but when you subsequently try to connect to, for example, NetFlix, you get the error in this thread.
Very simple really - upgrade the firmware on your device.
I wasted a load of time with factory reset, manual DNS, but nothing made any difference. Then I upgraded the firmware - with a USB stick because my TV wasn't working with Internet services, and that solved the connectivity issue.
I was then able to upgrade SmartHub - because previously the TV didn't think there were any newer versions, and then everything worked perfectly.
My steps were:
1) Waste ages follwoign random fixes that had nothing to do with the problem
2) Go to this Samsung Support Page
3) Type in your device model number - mine was UE40ES6300 and hit enter
4) Your device support page loads - scroll down the "Solutions and Tips" section and click on "Firmware / Software"
5) In the page of available downloads that appears lock for "Upgrade File(USB type) " and click that link.
6) Once that file is downloaded, double click it and extract it to a USB stick.
7) Put the USB stick in a USB slot on your TV and turn the TV on(can plug it in with the TV already too)
😎 Press "Menu" on the TV handset and scroll to System Update, scroll through to USB Update (or similar) and click the OK / button in the middle of the arrows to get it started.
9) Wait for quite a while for it to find the update, answer yes when is asks if you want to install.
10) TV will install it and reboot - this takes a while - don't lose patience - let it finish.
11) You might need to rerun setup (i can't remember if it makes you do this anyway), but check your network status anyway.
12) Now your internet connection should work properly and you might have some other updates pop up - if so - say yes.
13) Go into Smarthub and it will tell you an update is needed (probably). If it does, do all those installs (I had 24 to do), and you're good to go.
Hope that helps.

After following your guide, I downloaded the update to my laptop and transfered to the TV.  Worked great and now back on.  Thanks for the detailed post, it really sorted mine out.


So, no response back from Samsung tech after they said they’d logged the issue.


I go to try your method, download it, chose the OS version and guess what?!  ITS THE MICROSOFT VERSION 😡


so of course my mac Mac will not extract the god dam update file to the USB.


currently waiting for my mother in law just to put it onto her pc, to extract it to my usb so I can try.


what a complete mess about!! 

Top Liked Authors