Support

Open search

Disney Plus & MU6400 & Error AS415

Highlighted
SOLVED
Apprentice

Hi there, have tried to download the Disney+ app in the Isle of Man this week since it launched here 2nd April, but getting error AS415 on this App, though others are fine.  The Disney+ app has just been released in this jurisdiction, but can't install.  Any suggestions? Thanks

24 REPLIES 24
Highlighted

The only other setting I changed was to manually set the dns on the TV to 8.8.8.8

Highlighted

It's working for me now in the IOM. I have a 2017 6400 TV if that helps 

Highlighted
What's the dns? I've tried changing location and then changing back again, switching it off and on again at the wall and still nothing. My TV is only a couple of years old so later than 2016 model...
Highlighted

In network settings, you can change the dns to manual but keep the IP address dynamic. 

 

I don't think this was the issue for me I think it was the smart hub location settings....

Highlighted
Thanks, I'll give it a go! Fingers crossed...
Highlighted

How do you change the country? 

Highlighted
I tried this and it worked, thanks.
Highlighted

Ok, thanks Mike!

I'll give it a try later on and let you know how I get on. 

Highlighted

I'm getting so annoyed, nothing I try seems to work. So frustrating!! 

Highlighted

Ok thanks. I think I need to go settings > general > start setup and follow from there?  If so, I must have created a pin when I initially set it up... I'll try figure it out and try again tomorrow. Will let you know how I get on. Have reset the DNS to 8.8.8.8. though not sure what this does? In the meantime have a workaround using the Fire stick, but obvs would like the app directly installed. Thanks again

Top Liked Authors