Open search

Disable Wireless & Bluetooth



Just bought a new T.V, and im pretty shocked at the rubish options menu, stupid me for not doing enough homework before buying the T.V, so this is on me. :thinking-face:


TV Model #: UE55MU6015

I NEED to disable Wireless and Bluetooth access to my T.V, i dont use it, so there is no need for them to be running.
To make matters even worse, i have roughly 13-27 notifications of devices trying to connect to my T.V via Wireless and Bluetooth, on a daily bases, none of which, can be turned off in the menu's

So before i pack this T.V back in its box and get my refund, is there any why for me to turn these services off?


I already disabled BT audio (off) & BT support (off) from the service menu, but my smart tv keeps bluetooth turned on.

Is there any way to disable bluetooth signal completely?

Maybe there is another function to disable ... Any ideas are welcome


I can only talk about my model (NU8009):

I changed:


Voice Recognition OFF

Network Support NONE (wifi_int)

BT Support OFF

Simple IR Remote Control ON

Samsung Smart Control OFF


And of cause I use an old IR remote, not that smart rubbish with its always on microphone in it, sending

my hot and dirty words that I say to my wife in the bedroom to Samsung speech recognition cloud servers through the whole world! :shocked-face-with-exploding-head:


Hello, I was searching to find a TV where both Wifi and Bluetooth can be turned off but no luck so far. However, I've just seen your post and would be keen to learn if you've managed to successfully stop these and if you did it by using a different Universal IR remote. Any info would be greatly appreciated. My best wishes


Best wireless router for streaming might be good fit for your problem that you are facing now.




@Khattak_Sahiband how will your Amazon router advertisment link disable bluetooth in my Samsung TV?

Markt as SPAM and OFFTOPIC!

New Member

I found a way to quick fix, connect a blue tooth device from your home to the tv.  I have various people trying to connect to my tv.  Therefore i connected my phone blue tooth to my tv, and blocked it this way. :smiling-face: 


You also need to disable BLE in the service menu (BT low energy).  This will solve your issue however, you will notice that the TV will still "knock" every approx. 1 min.  I assume this is a BT knock that is initiated by another service menu selection.  I have not found a way to eliminate the knock yet but overall setting BLE to off will fix the issue you are experiencing.  I spent a good deal of time wondering why setting BT to off did not eliminate the BT signal.  I only discoverd the BLE setting after having to deal with new BLE support in Sonos Beam and SL speakers / this led me to look again at my Samsung service menu.  While this generally fixes the issue it is still inexplicable why Samsung does not present BT config. options in the standard menu system.  And if anyone can figure out how to eliminate the periodic BT knock I would buy that person a beer!

Top Liked Authors