Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Disable Multi-View for a normal, pleasant TV-experience when sharing from e.g. Airplay

(Topic created on: 12-03-2023 05:00 PM)
334 Views
averagejoe69
Apprentice
Options

Hi,

I know there are workarounds for this, i will address those below, but I Multi View constnatly creating a cumbersome a frustrating experience for me, when I am simply trying to use my Samsung Frame TV to see ONE thing at a time, and not several. The most common user scenario for me is that i am tryring to share something from my mac, and upon airplaying, it opens into multiview, when i only want to see what i am sharing. This happens even if my TV was initially off, of course depending on what function was used last. But my TV has been entirely off, which actually does happen quite often,. then it will happen upons sharing. I know as discussed in other forums, that one can click the return button and exit multiview or use the micrpohone to say the same thing (oh and then you just have to save a preset first, also annoying...), but the fact that I as a user have to click anything, leads to a poor viewing experience. Why cant i just shre someting to my TV, sit down and enjoy just that - without seeing some abnnoying fancy new feature I never requested? It seeems somebody got a little to in love with their own innovative new features...

22 REPLIES 22
RobinRockt
First Poster
Options

I have been looking for this option for a long time - thanks a lot!

0 Likes
coronadolrm
First Poster
Options

Here is my workaround.  1.  Go to the internet app on the TV, and choose a screen, I chose Google.  2.  Turn on screen mirroring on your Mac.  3.  Go to photos and play a slideshow from one of your albums.  Everything then works find.

0 Likes
SamLeo
Explorer
Options

This function finally needs to be patched out or atleast add an option to disable it! Who in hell thought this was a good UX decision? It’s absolutely useless for most people but unbelievably annoying for anyone that tries to mirror their phone/tablet content via airplay regularly.

You can disable the multiview prompt in Settings>General>SmartFeatures>Autorun MultiViewCasting for YouTube streaming, but you can’t do that for mirroring screens with <=2021 versions. Only for 2022+ models. WHY!? Just add it for 2021 models with an update *****

(2021 QLED QN94A here)

I can’t believe this is not fixed yet and and still being ignored by Samsung 01/2024…

0 Likes