Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

DCI-P3 / Auto Color Space. Is it supposed to look like this?

(Topic created on: 26-04-2020 02:51 AM)
FrankieSomeone
Explorer
Options
TV

The DCI-P3 Color Space looks really nice and vibrant, except that it makes pure white darker than other colors. Is this a quirk of this color space or a bug? Either way, coud it theoretically be fixed?
It looks very good in movies until a bright light source, like a flashlight or an explosion, shows up looking grey ...
I'm using a Q90R if that matters.
IMG_20200411_003248.jpg

0 Likes
14 REPLIES 14
AsadM
Moderator
Moderator
Options
TV
Hi @FrankieSomeone. Hope you're doing well. Can you please give more information on this? Does this happen on all sources, channels, and apps?

Can you also confirm the full model code of the TV, and software version? You can find this in Support > Software Update.
0 Likes
FrankieSomeone
Explorer
Options
TV

Hi, thank you for replying.

Yes it looks like this almost everywhere. Only way I found to get correct whites is using the Movie picture mode with contrast at 50 and the ST.2084 slider set to +1 (looking at this video https://youtu.be/lFbua14wDJE on the TV's YouTube app, pausing at 2:06)

The TV model code is QE75Q90RATXZT, running firmware 1356.2

0 Likes
AsadM
Moderator
Moderator
Options
TV
Thanks for confirming. How's your TV running at the moment with the current settings on the TV?
0 Likes
FrankieSomeone
Explorer
Options
TV
Well the DCI-P3 profile works well in Movie mode ... on the other hand, I have a bit of a gripe with the tone mapping which in Movie mode flattens the highlights into a greyish plateau (unless you set local dimming to Low, which I dislike because it's basically disabled except for entirely black screens); Standard mode handles highlights better but crushes dark scenes and has that problem with DCI-P3. Bit of a monkey paw situation all around.

Right now I settled on Standard mode with Native colour space, but it would be awesome if we could get a tone mapping setting, on normal/high local dimming Movie mode, more forgiving on the highlights, similar to standard mode or low local dimming Movie mode.

I hope this wasn't too convoluted 😅
0 Likes
kwangomango
Apprentice
Options
TV

Yes, it's a known problem with Auto Colour Space. White detail gets blown out to the grey you are seeing. Posterization can also be seen in some instances. It's really obvious on the Planet Earth II Intro as the logo appears (around 2.15 on EP 1); look how the highlights on the left edge of the earth appear different between Auto and Native. I find Auto overly saturated on DCI-P3 anyway,so just use Native.

FrankieSomeone
Explorer
Options
TV

>>Only way I found to get correct whites is using the Movie picture mode with contrast at 50 and the ST.2084 slider set to +1  
Did a few more tests on my PC and I think the above only works for HDR content.

0 Likes
FrankieSomeone
Explorer
Options
TV

Ah nope, I stand corrected.
Watching this video, white still looks dim on patch of light on the ceiling but not on the sun flare.
IMG_20200419_210614.jpg
Left is Native colour space, right is DCI-P3, all other settings are identical, both are in HDR.
My original assumption was that less saturated colors get brightened less; but it could also possibly have to do with actual brightness. The sun flare here is brighter than the patch of light on the ceiling in both color spaces.

0 Likes
FrankieSomeone
Explorer
Options
TV

if anyone still cares here's a demonstration in a real life case

jayh89
Helping Hand
Options
TV

Did you settle on native being better than auto? I find native looks best for games and even movies... but most would disagree!

0 Likes