Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Channel Favourites and Universal Remote problems on UE40MU6470U

(Topic created on: 31-07-2017 02:15 PM)
4688 Views
CosmicScale
Student
Options

UE40MU6470UXXU

Software version: T-KTMDEUC-1123.1

 

I'm using DTV Terrestrial. I've added all the HD channels to a favourites list, a total of 14 channels. All these channels appear on the list for awhile but then some of the channels disappear from the list and I'm left with only 9 channels. I can add those 5 channels to my favourites again but they keep disappearing.

 

My second problem is with the Universal Remote feature. I've got my amp hooked up to my tv with the optical output. I've set up the universal remote to control the volume on my amp with the Samsung Smart Remote. This works fine when watching live tv, using apps and pretty much everything else except when I switch the TV's source to HDMI. It just stops functioning. "Audio Out/Optical" is displayed on the screen but no + or - symbols indicating the volume is changing and the volume remains the same. 

 

Is there anything I can do to resolve these issues? Will they be addressed in a firmware update? I emailed Samsung support a week ago but I never got a response so posing here.

0 Likes
9 REPLIES 9
Snughorne
Apprentice
Options

I have the same TV and the same problem with the Favourite Channels. Remembers all the HD channels and channel 9. The rest just disappear without any apparent reason after about 36 hours.

I have spoken to Samsung help line and they basically reset the TV. 

Fine for about 36hours and then it lost the favourite channels again.

One last attempt and then the TV goes back !!

0 Likes
CosmicScale
Student
Options

I sopke to Samsung too and they were able to resolve the problem. It happens on channels that don't have good signal. Turn "Standby Auto-Tuning" off and the problem goes away.

Snughorne
Apprentice
Options

That sounds like an intelligent and reasonable response.

I will try it. Certainly better than just re-setting the TV.

Many thanks in the expectation of a positive outcome.

0 Likes
Digihab
Student
Options

I have exactly the same problem with my UE32M5602 and in fact all favourite channels across all 5 groups are gone. Sometimes it takes 24 hours sometimes 2 to 3 day but it does happen - always. I have no issues with terestrial DVB-T2 that's for sure.

 

I have just turned  the Auto Tunning off and I'll see if it helps. I used to export all channels to USB and then importing them again but even that process is not 100% reliable. The TV set confirms that all channels were imported but when I go to my favourites it is all blank.

0 Likes
Snughorne
Apprentice
Options

I can confirm that after  turning off "Standby Auto-Tuning" my problem was solved with my UE40MU6470U, thanks to CosmicScale's original post. Never had a problem since.

I think Samsung should fix this but anyway at least there is a 'work around'.

MrWWWhite
Explorer
Options

CosmicScale

 

I have the same issue as you with my Smart Remote and my Fire TV, PS4 pro and Sonos Playbar on my UE55MU7079. Fire TV and PS4 are connected and automaticaly configured by Anynet/CEC but they don't show up in the universal remote menu. I configured my Sonos Playbar as a "home cinema system" to get some IR-Signals. It is working ok with internal TV-tuner and TVplus but there's no way to connect the external devices with the sound system on the optical output thats why I have no volume control on my external devices as long the remote control is not told to send some IR-signals there as well.

 

There's als another post with the same problem:

 

https://eu.community.samsung.com/t5/TV-Audio-Video/using-anynet-and-infrared-for-universal-remote-9-...

 

Even in the US forum you can find the same issue.

 

I have written another post in the german forum and i'm in contact with the support.

 

Please do the same and call the support. It's definitely a software problem on (as i know KS and MU Series) which needs to be fixed. Please give the support a call maybe with remote support on your TV to show them the issue and to inform them that the problem is there and relevant for you and users in other country’s.

 

Greeting

André


Fachmann für Unterhaltungselektronik und smarte Technik | Gastronom und DJ im Herzen [♥️ Vinyl] | Teilzeit-Gamer | Familienvater voller Stolz
Digihab
Student
Options

Just a quick update. It looks like after upgrading the firmware to the latest version the issue has gone. Stored stations stay in the TV even if it is off for longer time. Turning the Auto Tunning off  didn't help on its own. Firmware was the key to my solution.

JAMES4578
Samsung Members Star ★★
Options

Glad that workarounds  were found, hopefully the firmware upgrade will have solved  the problem for many.  Amusing typo in opening post from @CosmicScale  with "posing" rather than posting :smiling-face:

I do not work for Samsung or make Samsung Products but provide independent advice and valuable contributions.


MrWWWhite
Explorer
Options

No new Software for my TV. I already have 1155.1 installed and the issue with the remote and anynet is there as it was on 1151.


Fachmann für Unterhaltungselektronik und smarte Technik | Gastronom und DJ im Herzen [♥️ Vinyl] | Teilzeit-Gamer | Familienvater voller Stolz
0 Likes