Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot turn OFF Ambient Mode!!!

(Topic created on: 29-10-2020 11:08 PM)
25173 Views
adillane
First Poster
Options

Hello, I have a Q70 65" TV that I've had for maybe 2 months. I've recently come to learn that Ambient Mode cannot be disabled. This is a big problem for us because the TV is in the same room as our dog and when ambient comes on every morning at 6am or earlier... it wakes up the dog who then whimpers or barks to wake us up. Only 4 mo old puppy. I chatted live with support and they said there is not an option to turn it off. That is crazy that I cannot prevent my own TV from turning on. Can you please fix this product issue... we didn't buy the frame tv for a reason. Frustrated! 

0 Likes
8 REPLIES 8
Mdon
First Poster
Options

Download the smart things app.

Select the TV in question.

Ambient mode

Routine (top left)

Edit Schedule 

Routine off.

make sure you hit done for the changes to save.

 

BBB57EA8-B9C9-4CF8-B957-1A5D06440E8E.png

0 Likes
Mario984
First Poster
Options

I have done this many times but it switches back to "off" everytime!

Is this normal? 

Thanks.

0 Likes
Amanda1604
Student
Options

Hii, was your issue solved? I have the same issue. Even contacted the online chat via customer support.. telling me the same steps however in the smart things app, the steps mentioned are not found.. 

0 Likes
Amanda1604
Student
Options

Hi, in my smart things app I do not have routine mentioned anywhere.. I assume there's been an app update and some details have changed? Any chance you can help.me?

Saralabidnb
Student
Options

Hey!

This has been turning me absolutely crazy. I have no idea how Samsung can give you such a ***** tool that you cannot turn off. 

 

The only way I have found around it is to tell my Google best to turn off the TV at 7.02 am. 

Byates
First Poster
Options

I'm dealing with something simular with my 82" qled except my ambient mode will come on every 2 hours in the middle of watching TV. I have gone to the settings and shut the timer off etc. To no avail. It's very frustrating because you have to go wait till ambient mode fully loads then back to the tool bar go find whatever app that you were using tap on it find whatever it is you were watching and hope it picks up were you were when you were so rudely interrupted. You get what you pay for does not apply here. Samsung should do better and address these problems via updates. 

0 Likes
HousePig
First Poster
Options

Have you managed to fix the issue?  

I'm having the same problem.  I've tried using the 'Smart Things' app but that doesn't work either.

When I follow the steps listed by the poster it won't save. It comes up saying, "App is currently in use on TV. Turn it off before trying again"

Crazy times indeed!  For something so simple it is so frustrating.

 

 

0 Likes
Saralabidnb
Student
Options

Hey!

Yeah I was! I had to get in contact with Samsung via WhatsApp though but they were a great help

 Wait:

Him: Thank you. Since it's seems to be a software issue, the first step would be to check if your TV's software is up to date. ^Darryl

Please follow the steps in this article to check: https://bit.ly/3bkvn0Y. ^Darryl

Alredy updated

Great. In that case, please proceed by performing a factory reset: https://bit.ly/3uRtnuz. ^Darryl 

Me : Hum somehow the option of a factory reset is not available 🤔 

Him: If you are in an app like Netflix, please switch to the regular TV input and try again. ^Darryl

Me: Alright the code on my TV is not 0000.

 

I've never set this code but I have bought the model that was on display in the store... It might be that they have set a co de

Him: Yes, that is possible. Please try following these steps to reset the pin: https://bit.ly/3k6Hr0l. ^Darryl 

Me: Alright I have done all the steps and now the tv is up and running again 

 

 

0 Likes