Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Cannot access analogue channels on UE40K5600

(Topic created on: 22/10/18 09:07)
Philip1
Apprentice
Options
TV

Bought tv yesterday and want to install one analogue channel for Sky via magic eye but nothing on the remote allows me to do this. I have set the tv up with terrestial aerial. All the digital channels installed fine.

Can anybody help please?

0 Likes
Reply
15 REPLIES 15
Solution
KellyM
Moderator
Moderator
Options
TV

Hey @Philip1,

 

When running through Auto Tuning, you will need to change the Channel Type to Digital & Analogue, this will allow the TV to scan for the analogue channel.

 

Then, open the Channel List and use the arrow keys to select Mode > Analogue.

View solution in context

AmRealHooman
First Poster
Options
TV

I’m having the same problem and I’ve tried your suggestion multiple times, but absolutely no Analogue channels are synced. I’m trying to play a PAL reigion Super Nintendo, by the way. What do I do???

0 Likes
Reply
Philip1
Apprentice
Options
TV

Try this:

Settings, Broadcasting, Autotuning, Start, Channel Type, Choose Analogue (


@AmRealHooman wrote:

I’m having the same problem and I’ve tried your suggestion multiple times, but absolutely no Analogue channels are synced. I’m trying to play a PAL reigion Super Nintendo, by the way. What do I do???



I do this with a terestrial antenna). Good luck.

0 Likes
Reply
AmRealHooman
First Poster
Options
TV

I've done that multiple times, to no avail. No matter what, absolutely no channels are detected!

0 Likes
Reply
AmRealHooman
First Poster
Options
TV

@Philip1 wrote:

Try this:

Settings, Broadcasting, Autotuning, Start, Channel Type, Choose Analogue (


@AmRealHooman wrote:

I’m having the same problem and I’ve tried your suggestion multiple times, but absolutely no Analogue channels are synced. I’m trying to play a PAL reigion Super Nintendo, by the way. What do I do???



I do this with a terestrial antenna). Good luck.



I've done that multiple times, to no avail. No matter what, absolutely no channels are detected!

0 Likes
Reply
Philip1
Apprentice
Options
TV

The only thing I can think of then is that there is something wrong with your aerial or its connection.


@AmRealHooman wrote:

@Philip1 wrote:

Try this:

Settings, Broadcasting, Autotuning, Start, Channel Type, Choose Analogue (


@AmRealHooman wrote:

I’m having the same problem and I’ve tried your suggestion multiple times, but absolutely no Analogue channels are synced. I’m trying to play a PAL reigion Super Nintendo, by the way. What do I do???



I do this with a terestrial antenna). Good luck.



I've done that multiple times, to no avail. No matter what, absolutely no channels are detected!


 

0 Likes
Reply
npm
Apprentice
Options
TV

Assuming you are in the UK...

 

The UK's Analogue TV service ended around 6 year ago (24th October 2012).

 

https://en.wikipedia.org/wiki/Analogue_terrestrial_television_in_the_United_Kingdom

 

If you want to watch TV, you need to scan for Digital Channels!

 

I can't believe no one was able to help you with this sooner, but you probably have it working by now.

Philip1
Apprentice
Options
TV

Yes all sorted thank you. I needed to access analogue to watch sky channels on other tvs in the house which are linked to the sky box via coax cables.

Cheers

Gurts
New Member
Options
TV

@npm wrote:

Assuming you are in the UK...

 

The UK's Analogue TV service ended around 6 year ago (24th October 2012).

 

https://en.wikipedia.org/wiki/Analogue_terrestrial_television_in_the_United_Kingdom

 

If you want to watch TV, you need to scan for Digital Channels!

 

I can't believe no one was able to help you with this sooner, but you probably have it working by now.


How do I change the setting of analogue to digital? Only analogue available as option.

0 Likes
Reply