Support

Open search

Can't get closed captions to display on new Samsung TV

Highlighted
First Poster

Just bought a new Samsung 40" UHDTV (UN40MU6290F) from Walmart. Got it up and running, and it's beautiful. But I've hit a snag. I'm ashamed to say that I can't figure out how to turn Closed Captions on. I found "Caption Settings" under Settings-->General-->Accessibility, and set it to ON, and Caption Mode under it to "Default" (I tried all the other settings as well). But no captions. I don't know what else to do. I am 67 and my hearing is not what it used to be. I used CC regularly on my old TV. This TV is visually lovely, but will not be of much use to me w/o CC. I must be missing something, or doing something wrong...I cannot imagine that a top-of-the-line 2017 UHD TV doesn't support CC.

21 REPLIES 21
Highlighted

Accorting to YouTubeTV Support they do NOT support CC on Samsung SMART TV's.  

Highlighted

FFBill are you seriously this stupid and ignorant? Deaf and hard of hearing can't hear a radio. So sick and tired of ignorant hearing fools like YOU populating the world. Go listen to your radio by yourself.

Highlighted
Observer
Hi JaggedOne, I solved the problem by selecting "Hearing Impaired" for subtitles. I know it is weird but I found that was the only thing that worked.
Highlighted
Hoe do I get the spanish cc to change to english on my samsung 58" r7100 tv ?
Highlighted
First Poster

Have Samsung 55 in tv model#un55j6201. Can't get the closed cation to work. Setting say on but nothing on screen. 

 

Ski725

 

 

Highlighted

I finally figured it out! *yeah* Just press the up arrow twice. The caption option will be available to toggle between on and off. You can also choose which language you want to use. I had followed all the directions for setting up the caption and did that, but never could get it to work. But! Now! Yeah! :smiling-face:  Hope it helps you too!

Highlighted

Thanks so much for your reply. If you have your original Samsung TV remote or purchase another one , there is a cc button on the remote which will be even simpler than your suggestion

 Thanks again .

Highlighted

Yes, just as the other person said, I tried using the CC button. I tried going to the Menu and setting up the CC and it was set to work, but never actually worked. Today I thought I would try to figure it out again and I read someone's suggestion online to just use the up button twice. Walah! The Caption on that screen was turned "off".  Now it's fixed and I'm so happy! I thought others who recently bought this tv would like to know what I did. Thanks for your reply.

Highlighted
Observer

Cannot get Samsung TU700D smart tv to display closed caption for Amazon Prime. 

Highlighted
First Poster

I can't get the closed captioning to work on my new Samsung tv.  Not sure if it is the tv or the HD.  Any ideas or suggestions.  I have the CC turned on and on the CC that worked on other TVs.  
Beverley

Top Liked Authors