Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Bluetooth Device List Samsung 55tu7092

(Topic created on: 16-01-2022 03:59 PM)
slkarak
First Poster
Options
TV

Hello!

I have a samsung 55tu7092. I am trying to connect a blutetooth keyboard to the tv, but at:
Settings - General - External Device Manager - Input Device Manager, the Bluetooth Device List is missing.
Does anyone know the solution for?


thanks

Laszlo

0 Likes

1 Solution


Accepted Solutions
Solution
AndrewL
Moderator
Moderator
Options
TV

@slkarak: The user manual states that this function may not be supported based on the model or geographical area, so this may explain why the option isn't showing up for you. If it is missing completely from the Input Device Manager settings, as opposed to being greyed out, then this is likely to be the case. I apologise for any inconvenience this may cause you. 

View solution in context

3 REPLIES 3
xSteveuk
Maestro
Options
TV
Hi,
This page maybe helpful

Pair a Bluetooth mouse and keyboard to your TV

https://www.samsung.com/us/support/answer/ANS00085243/
0 Likes
slkarak
First Poster
Options
TV

Hello Steve,

thanks for the quick help, yes, I have seen that page before, and it says:

Navigate to the Bluetooth device list on your TV and select the keyboard or mouse to pair with. The process is slightly different depending on what model of TV you have.

  • 2019 and 2018 Smart TVs (N and R models): Settings > General > External Device Manager > Input Device Manager > Bluetooth Device List


    but the Bluetooth Device List menu is just missing there.


    I only have Settings > General > External Device Manager > Input Device Manager > Keyboard/Mouse settings.

0 Likes
Solution
AndrewL
Moderator
Moderator
Options
TV

@slkarak: The user manual states that this function may not be supported based on the model or geographical area, so this may explain why the option isn't showing up for you. If it is missing completely from the Input Device Manager settings, as opposed to being greyed out, then this is likely to be the case. I apologise for any inconvenience this may cause you.