Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Black screen with sound with Virgin V6 box

(Topic created on: 30-01-2021 12:31 PM)
Leon68
Apprentice
Options
TV

Hi all,

 

I decided to upgrade my old Samsung smart TV and purchased a UE43RU7400UXXU, nice upgrade, I have Virgin and a TiVO V6 box, I had no issues with my old TV and everything was fine with my new TV until about 3/4 weeks ago, when switching on there was Sound and all the Virgin Menu's were on screen but the screen was blank not showing the picture, after powering down and reset numerous times, changed the HDMI leads and different ports on TV, Changed Video settings down to 1080 pass through, even tried changing the Ethernet cable(To say i did it if needing to talk Virgin), checked the Virgin forum and loads were saying they had issues with this after Firmware updates on TV's, reset the TV and Hey Presto all good again, Sorry but this was not the end of it, this morning, 2 days after doing that it happened again, so initially i disconnected the V6 and waited but this did not cure it, so unplugged the TV for a few minutes and everything was OK, Finally had a Picture to go with the sound, can anyone shed any light on this or if anybody from Samsung is reading these posts help out, my latest Software update is 1356 and there a no further updates to install.

0 Likes
17 REPLIES 17
Leon68
Apprentice
Options
TV

Hi Michelle101,

I have swapped and changed the HDMI cables but to give it a shot I have just ordered a new 4K UHD 2.0 cable, I will post to see if that helps, with it being an intermittent problem it may be later than sooner.

0 Likes
Leon68
Apprentice
Options
TV

Hi All,

 

After using different HDMI cables etc, i bit the bullet and splashed out for a 4K UHD HDMI cable, i have just fitted it and will let you know.

As this fault is completely random, my posts may be timely inbetween. Fingers crossed.

0 Likes
Leon68
Apprentice
Options
TV

Well.............................what can I say, just turned my TV on and the fault is still there, like I said, It's going to be LG for me next time!

0 Likes
Leon68
Apprentice
Options
TV

Well folks, as I said, this will be randomly updated due to the nature of the fault, after the initial blip, can't believe i'm saying this, fingers crossed, it hasn't happened again.

I will keep you updated.

0 Likes
Pinind
First Poster
Options
TV

I am having the same issue but with both my Xbox and my Virgin TV box. Seems the hdmi input is not registering the Xbox or virgin as hd boxes. Any further update from Samsung?

0 Likes
Leon68
Apprentice
Options
TV
Try upgrading to a UHD version 2 HDMI lead as I was told, bit more expensive but seems all good at the moment.
0 Likes
Pinind
First Poster
Options
TV

Thanks I'll give it a go 😤 don't get why this happened though as been fine with 4k and everything till just before Christmas. Just done me 3rd reset since then

0 Likes
Leon68
Apprentice
Options
TV

Well, in the last 24hrs this fault has reappeared 4 times, the new lead has not cured my fault but i hope it cures others that have a similar issue.

I can only say i will not be buying another Samsung TV, Phone or any other gadget that has SAMSUNG written on it...................................Very poor show SAMSUNG.

0 Likes