Support

Open search

BBC iPlayer, News and Sports Apps won't play video on UE55MU6500

Highlighted
Explorer

I recently bought a UE55MU6500 Smart TV and am generally happy with the picture and performance.

It is running the latest firmware (1138) and I have had no problems with blank screens etc.

 

However there are a few apps that don't work and I am having to use an Amazon Fire TV box to watch them, which isn't really the point of a brand new Smart TV.

 

So, Netflix, NOWTV, Google Play, Amazon Video,  4OD and ITV Hub all work well but My5 and any of the BBC apps - iPlayer, BBC News and BBC Sport all start OK but when I select a video/programme they won't play.

(I have Apple TV, Now TV box and Amazon Fire TV box and all of them run all the apps (where available))

 

The BBC apps spin the buffering wheel for some time then give an error 02001 stating it is a temporary problem try again, My5 just says Whoops.

 

The iPlayer app is version 1.1.3, the app itself says it is version 4.6.29.1 built on 31st August 2017

The iPlayer app does not offer an option to Sign Up which I  think is unusual as all other versions I have seen do.

 

I have logged this with Samsung support (**********) so I have gone through resetting the smart hub, the whole tv, re-entering all the login information several times. I even tried starting the app after watching live standard definition tv rather than HD channels. I have left the power off over night.  I have checked notifications for any new versions of apps and I have reinstalled any and all apps I could find. I have used WiFi and wired connections

 

I did  request support via the tv and Samsung did return my call - but I was out at the time.

 

So does anyone have an MU6 series with a working iPlayer app or have any ideas on whether the app should actually work and if the TV/app is registerd with the BBC?

 

Thanks in advance for any help.

 
 
14 REPLIES 14
Highlighted

I'm getting the same problems on my UE55MU6400.  Iplayer has worked fine since we got the TV up until a week or so ago, looking at the iplayer info there was a new version released on the 14th Dec so may be related.  I can open iplayer and browse for shows but now whenever I try to play anything I get the spinning icon and then the same 02001 error.

I've updated the TV firmware to 1151, and tried re-installing the iplayer app from the store but no luck.

After reading this thread I've tried My5 for the first time and just get a 'Whoops' error, but the catch up apps for ITV and 4 work fine.

Highlighted
Sorry to welcome you into the no iPlayer group.
Have you tried the BBC News and BBC Sport apps, I have the same problem there.
Are you able to log a call for dial-in support. I have tried a couple of times but they seem to know when I am out! Maybe there is something they can adjust that we can't get access to.

What is also frustrating is that unlike all pre-2017 Smart TVs I was invited to watch the Blue Planet 2 in 4K but then I got the same spinning wheel of death!

Highlighted

I have the same problem on my UE40MU6100, iPlayer used to work fine for the first few months I bought the tv, for about a month now it just won’t play any shows getting the “something went wrong” message - same with My5.  Have done a full reset and reinstall without success, this is so frustrating!

Highlighted

I have this problem on my Samsung 2017 49" Q7F QLED. I did post in another thread. The problem applies to iplayer and My5. All other apps work fine.

 

I contacted iplayer and they have now posted this message on their website: https://www.bbc.co.uk/iplayer/help/latest-news/samsung-02001

 

I contacted Samsung support who took control of my TV, reset apps but that didn't work. I was told that Sansung are aware of it and it would be fixed in the next firmware update.  However, a newer firmware was released on 27th Dec 1155.1 but that didn't fix the issue.

 

I really wish Samsung could get this sorted out. I'd like to watch Blue Planet II in UHD, but fear it will be gone by the time this issue gets fixed.

 

I guess nobody has found a work around yet?

Highlighted
Back for More
I had a similar experience with my Smart TV and IPlayer which I fixed by turning off my broadband providers 'smart shield' service. Unless the cellular connection that you've also tested with also has such a service built in, that won't explain how the test using the phone didn't work however. My suggestion would be to talk with your ISP to see if there's anything like this that you can turn off to see if it makes a difference. My Hub 4 on resetting to factory defaults, seemed to reinitialise the ISPs smart shield service so I had to go into their web interface and manually kill that separately. The problem had me stumped until I figured out it was all due to my broadband supply. since turning that off, I've had no recurrence of such problems.
Top Liked Authors